1. jpirog's Avatar
    I recently flashed this AOKP ROM on my Nexus S 4G and I absolutely love it, very quick and tons of customization.

    The one thing I'm missing is the LED notifications.. it worked on my last ROM (AOSP 4.0.3) but I've tried a few things on this ROM to get it working but everything I've tried doesn't seem to do it.

    Is there something I'm missing? I've tried searching here and just googling to see if there are any others with this problem, but I can't seem to find anything. So I apologize in advance if there is a thread or known bug on this. Please point me in the right direction of that.
    05-29-2012 09:07 AM
  2. enik's Avatar
    Your kernel needs to support bln for it to work and youll need an app like nstools to turn it on. I recommend air kernel but every phone is different. I think about all of the top kernels are able to use bln.

    Sent from my Nexus S 4G using Tapatalk 2
    05-30-2012 05:14 PM
  3. hlxanthus's Avatar
    I am running aokp milestone 5 with matr1x v20 and use nstools to set the led settings.

    Sent from my Nexus S 4G using Tapatalk 2
    05-31-2012 12:20 PM