11-29-2012 02:16 AM
400 1234 ...
tools
  1. Paul627g's Avatar
    Great feedback everyone... jstntp is taking notes
    08-03-2012 12:08 PM
  2. hlxanthus's Avatar
    Sent jstntp a line towards a possible MMS fix. Hopefully it pans out!

    Sent from my Full Android on Crespo4G using Tapatalk 2
    jstntp likes this.
    08-03-2012 12:19 PM
  3. TOOLEY's Avatar
    ROM works great. The 3.1.3 Su link works great. One issue though, no tethering apps (WiFi tether or WiFi tether for root users) just don't tether. They will setup n install but no tether is active, just reads 0s for data shared or transfer. Also had this issue with CM10 Experimental. suggestions?


    Great ROM keep up the Fantastic Work.
    08-03-2012 12:42 PM
  4. bfree380's Avatar
    ROM works great. The 3.1.3 Su link works great. One issue though, no tethering apps (WiFi tether or WiFi tether for root users) just don't tether. They will setup n install but no tether is active, just reads 0s for data shared or transfer. Also had this issue with CM10 Experimental. suggestions?


    Great ROM keep up the Fantastic Work.
    Yeah, just found out that the wifi tether won't work for me either. It fails at setting ad-hoc mode,setting essid, and setting channel.
    08-03-2012 12:55 PM
  5. jstntp's Avatar
    v1.1 now up in the OP

    -Mms send and receive fixed? - Everyone please test this, it is working for me though.
    -Pre-rooted - no need to flash any su.zips

    Enjoy!!
    Paul627g likes this.
    08-03-2012 03:41 PM
  6. TOOLEY's Avatar
    Is there a way i can flash the update V 1.1 n still keep apps n home screens as is without having to setup everything again?

    All is fine on initial release, however V1.1 is prerooted n with MMS n SMS fix. Nice.

    Big thing for me as may be many though is tether, 3rd party apps still not updated to work with J.B.

    Perhaps in another release hotspot could be open as in most ROMs? Would be sweet. Just a simple suggestion and would be greatly appreciated by all.
    08-03-2012 04:28 PM
  7. hlxanthus's Avatar
    Superuser workings flawlessly as well as MMS! Way to go man. I did flash in the Battery mod I posted on the first page and it still work, just to let everyone know.

    Also all I did was a dirty flash; wiped cache/dalvik cache, flashed update and then gapps and rebooted.
    08-03-2012 04:40 PM
  8. jstntp's Avatar
    Yep, flashing over the top of the initial release should be just fine. We all want tethering that's for sure...... it will come in time. Anyone tried Foxfi yet?

    Edit - scratch that, no go.
    08-03-2012 04:53 PM
  9. rem_kujawa's Avatar
    I just tried a clean install, no boot up.

    Sent from my Nexus S 4G
    08-03-2012 07:44 PM
  10. jstntp's Avatar
    I just tried a clean install, no boot up.

    Sent from my Nexus S 4G
    Paul just informed me of this. Would you care to test a new build for me in about 15 minutes?
    08-03-2012 07:54 PM
  11. rem_kujawa's Avatar
    Absolutely

    Sent from my Nexus S 4G
    08-03-2012 07:55 PM
  12. jstntp's Avatar
    Ok, v1.2 here for testing with a full wipe.

    --see OP for latest link--
    08-03-2012 08:19 PM
  13. rem_kujawa's Avatar
    Downloading now.

    Sent from my Nexus S 4G
    jstntp likes this.
    08-03-2012 08:23 PM
  14. rem_kujawa's Avatar
    Booted up just fine, I'll report any bugs.

    Sent from my Nexus S 4G
    jstntp likes this.
    08-03-2012 08:51 PM
  15. jstntp's Avatar
    Booted up just fine, I'll report any bugs.

    Sent from my Nexus S 4G
    Ok great and Thank You!!! Can you verify if mms receive / send is working? And then ill update the OP.
    08-03-2012 08:55 PM
  16. rem_kujawa's Avatar
    Seems to be on my device.

    Sent from my Nexus S 4G
    jstntp likes this.
    08-03-2012 09:27 PM
  17. jstntp's Avatar
    OP updated with v1.2

    Thank you rem_kujawa for testing.
    08-03-2012 09:41 PM
  18. rem_kujawa's Avatar
    Not a problem, glad to help.

    Sent from my Nexus S 4G
    08-03-2012 10:24 PM
  19. koolkid09's Avatar
    Downloaded latest ROM and did a test.

    Things that don't work.

    Camera - Sometimes it force closes gallery and saves picture as grey rectangle.

    Bluetooth - Turns on but doesn't connect.

    SMS/MMS Sending - I can recieve both, but sending either works when it wants to.

    Some nitpicky things

    Google Now a little slow

    Notification shade doesn't respond well to a quick pull down (though that may just be how JB works) and screen doesn't dim when pulling down shade.

    Overall nice work and I really appreciate you working on a ROM for the Nexus.
    08-03-2012 11:17 PM
  20. jstntp's Avatar
    Thanks...... ill do some further testing of the camera and BT. I have taken a few pics though without issue and even did a video recording.

    Maybe give Airkernel a try for the speed of things such as the pulldown and whatnot and grab Nstools from the market to further tweak it to your liking. Just a suggestion. Here is the link to the kernel.

    http://forum.xda-developers.com/show....php?t=1516535
    08-04-2012 12:08 AM
  21. donniejett's Avatar
    I'm running v1.1 and everything this is working fine. I had a boot issue when I did a full wipe so I went back to the first build and wiped cache/delvick and flashed and everything went fine.

    I've sent a mms and everything was great!

    This the smoothest JB Rom I've tried and I believe I've tried them all!

    Sent from my Nexus S 4G using Android Central Forums
    bfree380 likes this.
    08-04-2012 01:42 AM
  22. TOOLEY's Avatar
    Tried installing V1.2 through ROM manager on the initial release n still had to setup apps n such. Did I do something wrong? I'll most likely update when wimax is open n free for use.

    Great Work though, keep up the Brilliant job.

    U Guys kick ***.


    I'll just have to wait patiently To update.
    08-04-2012 02:46 AM
  23. david Young's Avatar
    Been running this since last night . So far I haven't found anything that doesn't work for me . Very snappy . I'll check out the battery I life . Thank you guys , this kicks *** !!!!

    Sent from my Nexus S 4G using Android Central Forums
    Paul627g likes this.
    08-04-2012 09:09 AM
  24. evansgw's Avatar
    I am having problems with Google wallet. It gives me the option to add my account and then says it is loading or whatever but doesn't go beyond that.

    Also, in Accounts under my Google account it says Sync is experiencing problems. It will be back shortly. And there is a 'Sync error'.

    Going to try the latest build.

    Formatted everything and just started again. Sometimes it is just easier!! Everything seems to be working now.
    08-04-2012 09:58 AM
  25. david Young's Avatar
    I am having problems with Google wallet. It gives me the option to add my account and then says it is loading or whatever but doesn't go beyond that.

    Also, in Accounts under my Google account it says Sync is experiencing problems. It will be back shortly. And there is a 'Sync error'.

    Going to try the latest build.

    Hey sir . I don't use wallet but just loaded it to check it out. It loaded fine and added $15.00 to my Google card . I have not added any other cards yet . I'll try it today and post if it worked or not .

    Edit: just saw the bottom of your post . Good deal .

    Sent from my Nexus S 4G using Android Central Forums
    08-04-2012 11:24 AM
400 1234 ...
LINK TO POST COPIED TO CLIPBOARD