1. dominicag2000's Avatar
    I got a E4GT yesterday and im trying to move my titanium back files to it from my NS4G. Just a couple days ago it mounted fine but now nothing it just charges. Nothing's showing showing in device manager, I tried in CWM and thats not working either. Im running Windows 8 9200.
    12-06-2012 07:43 PM
  2. lyingfromyou's Avatar
    Sometimes you just have to pick up your ringtones and pictures and start fresh... I wouldn't think taking files from one phone and putting them on another would work properly, I haven't tried it either... "E4GT"??
    12-07-2012 05:28 AM
  3. dominicag2000's Avatar
    Epic Touch 4g its sprints Galaxy S2
    12-07-2012 07:53 AM

Similar Threads

  1. Unable to mount sd/sd2 or connect to computer
    By oswegofpd in forum Verizon HTC Rezound
    Replies: 13
    Last Post: 05-18-2012, 12:52 PM
  2. How to mount usb storage in recovery?
    By bovineyard in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 02-25-2012, 01:38 AM
  3. unable to mount sdcard in honeycomb
    By artcwolf in forum Barnes & Noble Nook Color
    Replies: 3
    Last Post: 03-02-2011, 10:50 PM
  4. Attaching external USB storage to Evo?
    By FractalSphere in forum HTC EVO 4G
    Replies: 1
    Last Post: 07-14-2010, 09:27 AM
  5. Replies: 0
    Last Post: 07-03-2010, 11:54 AM