01-18-2012 06:42 PM
183 1234 ...
tools
  1. kalex's Avatar
    Hmm weird problem. I unlocked bootloader, installed and rebooted into clockwork but now when I select backup restore and press power button all i get is hat with orange semi circle arrow. Any ideas?

    Nevermind. Re flashed CW and all good. running nandroid now
    05-08-2011 04:18 PM
  2. LocationDudeNYC's Avatar
    Would someone please point me to the file I need and Terminal commands to root this on a Mac? I would appreciate it. There doesn't seem to be any one definitive way I can see.
    05-08-2011 06:30 PM
  3. 12MaNy's Avatar
    Cannot find USB drivers. Any ideas?
    05-08-2011 07:01 PM
  4. 12MaNy's Avatar
    Ok....it doesn't matter what I do. I have drivers installed and everything. When I run "adb reboot bootloader" it boots into bootloader/fastboot just fine, but when I type "fastboot oem unlock" , I get " 'fastboot' is not recognized as an internal or external command, operable program or batch file".

    WTF?!
    05-08-2011 09:46 PM
  5. Animal99's Avatar
    -Long press on install-recovery.sh and rename to install-recovery.sh.bak
    I get to this part and can't find that filename anywhere...did I do something wrong somewhere?
    Thanks!
    05-08-2011 10:11 PM
  6. betachains's Avatar
    Cannot find USB drivers. Any ideas?
    Install PDAnet on your computer.
    05-08-2011 10:14 PM
  7. betachains's Avatar
    Ok....it doesn't matter what I do. I have drivers installed and everything. When I run "adb reboot bootloader" it boots into bootloader/fastboot just fine, but when I type "fastboot oem unlock" , I get " 'fastboot' is not recognized as an internal or external command, operable program or batch file".

    WTF?!

    In your CMD window, make sure that change to the directory on which "fastboot" is located.
    12MaNy likes this.
    05-08-2011 10:15 PM
  8. betachains's Avatar
    I get to this part and can't find that filename anywhere...did I do something wrong somewhere?
    Thanks!
    I couldn't find it on my phone either (3-hour old Nexus S 4G). But the new recovery image stays put after reboots.
    05-08-2011 10:17 PM
  9. piaa_nissan's Avatar
    I too was also missing the file but it's rebooting into CW correctly. Now I need find a decent kernel and ROM
    05-08-2011 10:56 PM
  10. mih0u5e's Avatar
    Install PDAnet on your computer.
    PDANet doesn't work on my computer... this driver thing is pissing me off.
    05-08-2011 10:56 PM
  11. kalex's Avatar
    what exactly doesn't work? u only need to install PDANet to get drivers
    mih0u5e likes this.
    05-08-2011 11:21 PM
  12. mih0u5e's Avatar
    what exactly doesn't work? u only need to install PDANet to get drivers
    Not sure... I do just what PDA says, but when I plug my phone into the computer, the computer fails to recognize it and PDANet just sits there doing nothing...
    05-08-2011 11:35 PM
  13. kalex's Avatar
    Do u get a little popup that says drivers weren't installed? If you want to do remote support session PM me and we can use teamviewer app to connect and I can take a look
    05-08-2011 11:38 PM
  14. 12MaNy's Avatar
    Unlocked! Reinstalled fastboot drivers and used different USB port and it worked like a charm.
    05-09-2011 12:13 AM
  15. mih0u5e's Avatar
    Got mine unlocked!

    BIg thanks to Kalex1114!
    05-09-2011 12:49 AM
  16. betachains's Avatar
    Got mine unlocked!

    BIg thanks to Kalex1114!
    When people come on these forums and ask for help, and then solve the problem, it would be nice if they would reciprocate and post their solution.
    05-09-2011 12:54 AM
  17. oakleyrdc1's Avatar
    05-09-2011 04:38 AM
  18. 12MaNy's Avatar
    When people come on these forums and ask for help, and then solve the problem, it would be nice if they would reciprocate and post their solution.
    I'm pretty sure I did...
    05-09-2011 08:42 AM
  19. kalex's Avatar
    When people come on these forums and ask for help, and then solve the problem, it would be nice if they would reciprocate and post their solution.
    Bad usb port. same as 12MaNy
    05-09-2011 09:07 AM
  20. stillblood#WN's Avatar
    do i need the sdk installed on my pc? I'm having a hard time installing the drivers
    05-09-2011 02:15 PM
  21. fixxxer1022's Avatar
    is there a stock rooted rom for this yet?
    05-09-2011 05:56 PM
  22. fixxxer1022's Avatar
    do i need the sdk installed on my pc? I'm having a hard time installing the drivers
    what drivers? for the sdk? yes you have to have it installed.
    05-09-2011 05:59 PM
  23. oakleyrdc1's Avatar
    Having trouble installing drivers. Any help would be greatly appreciated
    05-09-2011 08:04 PM
  24. slacker76's Avatar
    Is it possible to root without adb? I have a 32 bit windows netbook and can't install adb. I had no problem rooting my evo without it.
    05-09-2011 08:34 PM
  25. stillblood#WN's Avatar
    yes i have the sdk installed now but still no dice. tried http://http://forum.xda-developers.c...d.php?t=895545
    but i dont have the goggle usb driver i found a nothe post that had driver but it just had adb interface driver not the bootloader like in this post
    05-09-2011 11:01 PM
183 1234 ...
LINK TO POST COPIED TO CLIPBOARD