09-05-2011 08:50 PM
101 123 ...
  1. Shabbypenguin's Avatar

    Shabbypenguin and the Android Creative Syndicate
    present to you

    Root AIO 3.0

    ok guys this isnt a true one click due it us not having an exploit.. but its still makes it a whole lot faster and easier than doing it manually

    anyways here is the changelog:

    Initial release

    Added busybox install
    Removed that pesky installrecovery.sh so now anyone running this will have cwm
    upgraded to cwm orange courtesy of j_r0dd

    Updated to CWM
    Added support for GSM phones

    If your looking to just update CWM then head on over to post #3

    Download: Click Here


    Drockstar for his Epic AIO which i kang'd the menu out of
    Koush for making CWM
    Chris378 for promising 100 bucks for this and never delivering, without you i never would have tried to make this

    How to Update CWM!

    CWM Zips: : Download --- Mirror
    05-25-2011 06:59 PM
  2. simon.ponder's Avatar
    ok so its not a true one click but its pretty close, will walk you thru the whole thing

    Dude, you and I were on the same track over on xda. Same screen name over there. Drivers should be there responsibility as who knows what os or version they are using. Did you get paid?
    05-25-2011 10:40 PM
  3. Shabbypenguin's Avatar
    i just used pda net as for the drivers as for the reasons why, i can only guess truly but i posted on xda in response to you.
    05-25-2011 11:34 PM
  4. simon.ponder's Avatar
    i just used pda net as for the drivers as for the reasons why, i can only guess truly but i posted on xda in response to you.
    Good job...
    05-26-2011 04:53 AM
  5. piaband's Avatar
    EDIT, nevermind that.

    Will rooting my phone erase anything?
    05-26-2011 11:24 AM
  6. Shabbypenguin's Avatar
    yea i had my sd card and my data wiped
    05-26-2011 12:08 PM
  7. Austineasleyinfo's Avatar
    I'm getting an exclamation point when it attempts to flash the cwm file. Anyone else having this issue? I've tried multiple times with the same result. It is unlocked now, but I don't have superuser access or anything. Advice?
    05-27-2011 12:49 AM
  8. Shabbypenguin's Avatar
    yes sorry about this. try downloading it again i uploaded a new patched version, was due to it looking elsewhere for cwm and not flashing it
    Austineasleyinfo likes this.
    05-27-2011 12:53 AM
  9. Austineasleyinfo's Avatar
    I will try again when I get on my break and let you know.
    Shabbypenguin likes this.
    05-27-2011 12:55 AM
  10. Austineasleyinfo's Avatar
    Getting the same error, triangle exclamation point over the android.
    05-27-2011 08:43 AM
  11. Shabbypenguin's Avatar
    i dont understand what the issue is, by all rights it should be flashing it.. ive tested this out on 3 different computers installing the drivers as i go along....
    05-27-2011 09:39 AM
  12. simon.ponder's Avatar
    Getting the same error, triangle exclamation point over the android.
    What OS does your computer have? windows XP, Vista, 7 32 or 64-bit, Linux, etc?
    05-27-2011 10:32 AM
  13. Austineasleyinfo's Avatar
    Windows 7
    05-27-2011 07:29 PM
  14. Shabbypenguin's Avatar
    ive got a new version, if you dont mind testing this one should help to elminate the problems of not flashing recovery
    05-27-2011 07:38 PM
  15. Boilingpoint's Avatar
    ok i am having the same problem the phone unlocked just fine but when you try to push the recovery i get android with an exclamation point in a triangle. can i install the recovery anouther way?
    05-27-2011 10:58 PM
  16. Shabbypenguin's Avatar
    fastboot flash recovery recovery.img is the command, i dont understand why its not working there
    05-27-2011 11:48 PM
  17. Boilingpoint's Avatar
    as much as i try fastboot nor adb will work for me. I installed the sdk on three differant operating systems. the one on windows 7: when i double click on fast boot it goes to command prompt runs for a sec and then shuts down same for adb and i can for the life of me figure out wtf.
    05-28-2011 12:17 AM
  18. Shabbypenguin's Avatar
    have to open cmd and then navigate to the folder and type fastboot.exe
    05-28-2011 12:28 AM
  19. Austineasleyinfo's Avatar
    Do you think the problem could maybe be a program installed on your computer that we don't have? I don't have adb or sdk or anything installed. I'd do the none one click root but I've never been able to figure out where I get sdk or whatever, so I don't have an sdk/tools folder to do it with. I wish someone would make a video of the long way so I could do it that way. I am really not clueless, I've been a computer tech for 6 years, I just am having problems with this.
    05-28-2011 03:15 AM
  20. Shabbypenguin's Avatar
    i dunno, i tried it on three computers like i said 1 was my gf's computer which had nothing installed on it before hand. my netbook which had the sdk installed. and i tried a 3rd computer where i had drivers and teh sdk.

    i think the issue is deeper then that i dont know whats all going on with it tho since i can recreate it. i keep tweaking the one click (again.. lol) trying to get it where it may work. i just put a new version that requires you to select to reboot, thinking the install stock recovery script may be messin with me
    05-28-2011 08:20 AM
  21. Austineasleyinfo's Avatar
    I'll try it when I get home in about an hour. Thanks for your hard work on this. Once when get it working, I'll make sure to donate friday.

    So when I get to the mount sd card step, it gives me the ! android error again, but if I press a couple buttons, I can get into the:

    android system recovery <3e>
    Options are:
    Reboot system now
    apply update from /sdcard
    wipe data/factory reset
    wipe cache partition

    I don't have an option to mount my sd card, any ideas now?
    05-28-2011 08:58 AM
  22. Austineasleyinfo's Avatar
    So yeah, can't figure it out, still playing with it though.
    05-28-2011 10:38 AM
  23. Shabbypenguin's Avatar
    ok if you could be so kind, right before that could give give me the text output? seems liek its not flashing recovery
    05-28-2011 12:23 PM
  24. Austineasleyinfo's Avatar
    Here it is.
    This is were I get to before the ! android. Any ideas? It's definitely not flashing recovery.
    05-28-2011 03:46 PM
  25. Shabbypenguin's Avatar
    ok i think i figured out the problem. sorry to be such a hassle
    Austineasleyinfo likes this.
    05-28-2011 05:37 PM
101 123 ...