08-11-2011 12:38 PM
960 ... 3132333435 ...
tools
  1. esoh's Avatar
    My inside source at Google told me Sprint can't mess with the internal tethering or anything about this phones setup. But that was a month ago, so maybe things have changed. Forced to root now..sigh

    Sent from my Nexus S 4G using Tapatalk
    I think that's right. Google puts on the software and allows us to create tethering connections and hotspots (which we can still do), but ultimately the push of data comes from Sprint as the service provider. That's what's failing now, I can create the connections but no data is coming down the pipe. This is all on Sprint, not Google.
    07-25-2011 06:45 PM
  2. beedip's Avatar
    Just updated, speed is already noticeably faster now.
    07-25-2011 06:48 PM
  3. dmperdok's Avatar
    Just updated, speed is already noticeably faster now.
    Did they include the 4G toggle or leave it out?
    07-25-2011 07:14 PM
  4. gabbott's Avatar
    Did they include the 4G toggle or leave it out?
    I'm not finding it. Perhaps they've updated it in a way that allows third-parties to create a 4g toggle, idk.
    07-25-2011 07:17 PM
  5. dmperdok's Avatar
    I'm not finding it. Perhaps they've updated it in a way that allows third-parties to create a 4g toggle, idk.
    That is what I thought... I could not find it either!
    07-25-2011 07:19 PM
  6. jcspcc's Avatar
    Is it possible to apply the update if I am rooted and have Cyanogenmod 7.1 Releases Candidate?
    07-25-2011 07:20 PM
  7. AndroidOne's Avatar
    Don't forget the 4G widget was mentioned on the unofficial leak calling for the July 11th update, not on the official announcement from Sprint.

    Sent from my Nexus S 4G using Tapatalk
    07-25-2011 07:25 PM
  8. Jmayn's Avatar
    I tried re-rooting after the update and it didnt work for me
    ***I take that back i have root i just some how lost my recovery partition
    I think i'm actually rooted still too, and have lost the same thing. It still shows the unlocked lock on my boot up screen. Not sure if that even means anything.
    07-25-2011 07:28 PM
  9. cjitty's Avatar
    I think that's right. Google puts on the software and allows us to create tethering connections and hotspots (which we can still do), but ultimately the push of data comes from Sprint as the service provider. That's what's failing now, I can create the connections but no data is coming down the pipe. This is all on Sprint, not Google.
    My friend told me he can still tether with update..I think he is rooted tho

    Sent from my Nexus S 4G using Tapatalk
    07-25-2011 07:30 PM
  10. gabbott's Avatar
    I think i'm actually rooted still too, and have lost the same thing. It still shows the unlocked lock on my boot up screen. Not sure if that even means anything.
    Seeing the unlock on bootup just means that the bootloader is unlocked, has no bearing on whether or not you have root.
    07-25-2011 07:30 PM
  11. Grays's Avatar
    Do you know if it works on 4G or 3G only?
    If you pay for it it will work in both 3G and 4G. If you root I think only 3G based on how the 4G works but not 100% on that.
    07-25-2011 07:42 PM
  12. undergroundgiligan's Avatar
    About the 4g widget. All sprint systems are stating that the widget should be there. Stores all received emails telling us the breakdown of what all was included with. Trying to get in touch with our sprint rep about the widget because I personally cant find it.
    07-25-2011 07:50 PM
  13. kynov's Avatar
    I downloaded the update from the google link and renamed it to update.zip. I can't get this to work. I am rooted with Clockwork and stock rom. I keep getting the error --

    Installing update...
    assert failed: getprop("ro.product.device") == "crespo4g" ||
    getprop ("ro.build.product") == "crespo4g"
    E:Error in /sdcard/update.zip
    (Status 7)
    Installation aborted.
    07-25-2011 07:56 PM
  14. aponteg22's Avatar
    Finished updating, but there seems to be no difference whatsoever. 3G still showing the same number of bars as pre-update, and the speed seems the same. I still can't get grab a 4G signal in a supposedly strong area. Still testing Wifi..

    Edit: I performed the update manually and no problems came up during the process.
    07-25-2011 08:03 PM
  15. chrismc's Avatar
    I downloaded the update from the google link and renamed it to update.zip. I can't get this to work. I am rooted with Clockwork and stock rom. I keep getting the error --

    Installing update...
    assert failed: getprop("ro.product.device") == "crespo4g" ||
    getprop ("ro.build.product") == "crespo4g"
    E:Error in /sdcard/update.zip
    (Status 7)
    Installation aborted.
    I ran into that. You need a newer version of ClockWorkMod recovery. Fastest way is to install ROM Manager from Market and install it from there.
    07-25-2011 08:13 PM
  16. gabbott's Avatar
    I downloaded the update from the google link and renamed it to update.zip. I can't get this to work. I am rooted with Clockwork and stock rom. I keep getting the error --

    Installing update...
    assert failed: getprop("ro.product.device") == "crespo4g" ||
    getprop ("ro.build.product") == "crespo4g"
    E:Error in /sdcard/update.zip
    (Status 7)
    Installation aborted.
    If you are using a custom recovery and not stock, check over at XDA for a patched update. The file you got from Google's site only works on stock recovery as is.

    EDIT: or the post above mine seems to indicate you need a newer version of clockwork, so maybe that's all you need.
    07-25-2011 08:14 PM
  17. cwisuth11's Avatar
    Finished updating, but there seems to be no difference whatsoever. 3G still showing the same number of bars as pre-update, and the speed seems the same. I still can't get grab a 4G signal in a supposedly strong area. Still testing Wifi..

    Edit: I performed the update manually and no problems came up during the process.
    Same here, no issues updating but no real noticeable difference for me
    07-25-2011 08:14 PM
  18. 6tr6tr's Avatar
    Same here, no issues updating but no real noticeable difference for me
    Can you still do hotspot?
    07-25-2011 08:24 PM
  19. rbaker507's Avatar
    Followed the directions, updated no problem. I have not noticed any big improvements yet. Holding out hope!
    07-25-2011 08:25 PM
  20. Label facing right's Avatar
    Just got home and tested my 4G speeds, I live on the edge of 4G coverage and their easily double of what they were before the update. Also worth noting, I use Clear for my home internet and only get a max of about 1.3 mbps down every time I test it.

    Download: High 6.6, Low 4.9, Avg 5.75 mbps
    Upload: High 1.3, Low 1.2, Avg 1.25 mbps
    07-25-2011 08:31 PM
  21. esoh's Avatar
    Can you still do hotspot?
    No, that's been shut down for non-rooted users. For now anyway.
    07-25-2011 08:32 PM
  22. cwisuth11's Avatar
    Can you still do hotspot?
    Doesn't look like it...I only tried it once or twice before but enabling the hotspot seems to kill both the 4G and 3G connection
    07-25-2011 08:36 PM
  23. skinneejay's Avatar
    I'm blowing away my past wifi speeds. I have yet to test my 3g speeds. I will say at work I would jump from one bar to 1x speed. Now I'm at 3 to 4 bars solid. I'm going to test my 4g and 3g speeds now. I will say after the update I did update my prl and profile. Not sure if that helps.

    Sent from my Nexus S 4G using Tapatalk
    07-25-2011 08:44 PM
  24. 6tr6tr's Avatar
    Doesn't look like it...I only tried it once or twice before but enabling the hotspot seems to kill both the 4G and 3G connection
    WTF?! This is supposed to be a pure Google device, a flagship device. How could they let help (google wrote/hosted the code) Sprint do this?
    07-25-2011 08:44 PM
  25. aponteg22's Avatar
    Tried the mobile hotspot and tethering. I gain access, but no data connection.
    07-25-2011 08:46 PM
960 ... 3132333435 ...
LINK TO POST COPIED TO CLIPBOARD