08-11-2011 12:38 PM
960 ... 3435363738 ...
tools
  1. BlackHawkA4's Avatar
    I'm not impressed with the update at all. In my house right near my femtocell I am still dropping calls, the speeds are still mediocre, and the wi fi is not any better for me. I love this phone, but I'm sick of it dropping my business calls. Hopefully, the new phone I ordered will be better. I'm hoping the new phone will hold me over to ICS. Hope some of you are getting better results than I am.
    I think after this update people may want to get their phones checked. Especially when dropping calls in front of an airave. As I have one; and, before I had NO signal in my house. I do not experience these issues.
    07-26-2011 10:27 AM
  2. redbullsc10's Avatar
    it did not help my reception at all i was getting 3 to 4 bars on my evo and with the nexus I'm getting one bar maybe 2 if I'm super lucky. This is the same way after the update. Might be ditching this phone.
    07-26-2011 12:22 PM
  3. crzycrkr's Avatar
    it did not help my reception at all i was getting 3 to 4 bars on my evo and with the nexus I'm getting one bar maybe 2 if I'm super lucky. This is the same way after the update. Might be ditching this phone.
    Why are people so worried about bars? I don't care if I have 1 or 4 if the call is fine and doesn't drop
    07-26-2011 12:46 PM
  4. redtooth's Avatar
    Ya I'm thinking I may ditch this phone too. I think Google went cheep on the radios and there's not much they can do about it now. I know several people with this phone and we all have the same slow data and poor signals. This update didn't do anything for us other than take away the free tether. We are 2.5 months in and after this update it ain't looking good for the nexus s

    Sent from my Nexus S 4G using Tapatalk
    07-26-2011 12:55 PM
  5. redbullsc10's Avatar
    Why are people so worried about bars? I don't care if I have 1 or 4 if the call is fine and doesn't drop
    ill clarify yes i have been dropping calls and having problems with call quality and problems sending text messages.
    07-26-2011 12:58 PM
  6. mattg67's Avatar
    I never really had any issues but after the update my 4g is significantly faster.
    07-26-2011 01:03 PM
  7. LeaninBack916's Avatar
    Really sucks too. I love this phone. But the fact my DLs get interrupted, texts sometimes dont send and calls either dropping or becoming static.... It sucks for sure. The phone itself zips. The only improvement from the update was the throughput I get when WIFI is connected. But the actual signal is the same and my 3g performance went down.
    07-26-2011 01:09 PM
  8. skinneejay's Avatar
    To the poeple who have been having problems with download speeds. After the update have you updated your PRL and Profile? This might help. Also I would think about doing a full battery pull reset. I was having speed problems and the update really helped me. Just a thought.
    07-26-2011 01:11 PM
  9. popularbelief's Avatar
    Here is the link for the Nexus S 4G update (GRJ90)

    This link is directly from Google's server (once you know the file name, it is easy to locate)

    http://android.clients.google.com/pa...2.39fe4c59.zip

    Here are the steps to update
    Note : You must be on GRJ22 to use this update method

    Step 1 rename the file to update.zip.
    Step 2 Copy update.zip to root of SDCARD.
    Step 3 Power off phone.
    Step 4 Press and hold Power+Vol up buttons(Enters Boot loader).
    Step 5 Select Recovery.
    Step 6 Wait for the Exclamation Indicater, or Press Vol up and Power, if thats does not work , Press the Power button, or Vol up.
    Step 7 Recovery menu options should appear, select apply update from SDCARD.
    Step 8 Enjoy
    07-26-2011 01:56 PM
  10. lingo622's Avatar
    Awesome post sir! I'm going to check this out later when I get back home.

    Sent from my Nexus S 4G using Tapatalk
    07-26-2011 02:01 PM
  11. mkhall's Avatar
    I saw a decrease in wifi download speeds after updating, but pulling the battery seems to have corrected that (but I can't imagine why). Wifi uploads are dramatically better post-update.

    3G, on the other hand, is basically unchanged. (This is via my Airave.) I don't get a 4G signal at my house, so testing that will have to wait until later.

    My primary concern has been the dropped voice calls and sudden loss of data connectivity without loss of signal strength. That will take time to determine, unless the Nexus has some sort of internal connection log of which I am unaware.
    07-26-2011 02:05 PM
  12. BlackHawkA4's Avatar
    I saw a decrease in wifi download speeds after updating, but pulling the battery seems to have corrected that (but I can't imagine why). Wifi uploads are dramatically better post-update.

    3G, on the other hand, is basically unchanged. (This is via my Airave.) I don't get a 4G signal at my house, so testing that will have to wait until later.

    My primary concern has been the dropped voice calls and sudden loss of data connectivity without loss of signal strength. That will take time to determine, unless the Nexus has some sort of internal connection log of which I am unaware.
    I don't think the device disconnecting from data and reconnecting is the devices fault. I have never had this issue with the phone; but, now, the last week this happens at work here and there. And my signal at work went from full to bouncing between 3 and 0. I haven't updated yet. And this just started happening last week.

    I think it's a service issue.
    07-26-2011 02:12 PM
  13. BlackHawkA4's Avatar
    I don't think the device disconnecting from data and reconnecting is the devices fault. I have never had this issue with the phone; but, now, the last week this happens at work here and there. And my signal at work went from full to bouncing between 3 and 0. I haven't updated yet. And this just started happening last week.

    I think it's a service issue.
    http://forums.androidcentral.com/sprint/102749-07-12-2011-national-network-issues.html
    07-26-2011 02:33 PM
  14. skinneejay's Avatar
    I'm not sure why pulling the battery works most of the time but it just does. Almost like a complete start over. Hopefully your 3G speeds will improve. I haven't seen a huge improvement in my 3G speeds. Just a slight increase.
    07-26-2011 02:42 PM
  15. chrismc's Avatar
    http://forums.androidcentral.com/sprint/102749-07-12-2011-national-network-issues.html
    You realize that story is from like two weeks ago, right?
    07-26-2011 02:48 PM
  16. chrismc's Avatar
    To the poeple who have been having problems with download speeds. After the update have you updated your PRL and Profile? This might help. Also I would think about doing a full battery pull reset. I was having speed problems and the update really helped me. Just a thought.
    Its funny that you mention a PRL update. I just got back from a Sprint Store, where I had taken my NS4G in for service after GRJ90 did nothing to resolve my signal issues. After the tech worked on it for 20 minutes or so, I came back from lunch and they said they fixed it with a PRL update and reprovisioning data (Update Profile). I found that pretty interesting since PRL and Profile updates have been failing on my phone since the text message outage a couple weeks ago. After I left and got my phone back, I checked the PRL version, and surprise, surprise, it was still the old 60679 version that its been on for the last couple months (latest is 60680). I don't know if they intentionally lied to me, or if the tech is incompetent and doesn't know how to do a PRL update.

    When I asked about how this addresses my 4G issues, they did some more diagnostics and after 45 minutes determined that my 4G antenna is bad and they're going to give me a replacement phone. Something tells me I'll be back soon.... (luckily the Photon comes out on Sunday, maybe they'll go for that as a replacement!)
    07-26-2011 02:54 PM
  17. mkhall's Avatar
    I don't think the device disconnecting from data and reconnecting is the devices fault. I have never had this issue with the phone; but, now, the last week this happens at work here and there. And my signal at work went from full to bouncing between 3 and 0. I haven't updated yet. And this just started happening last week.

    I think it's a service issue.
    That had been my original thought, too, but I've run parallel tests in a quasi-controlled environment (my office), and the other devices connected through the wifi and/or 3G has held connection without a hitch. I've tested it with three different wifi routers in the house, too, with the same results.

    Of course, it is possible that the problem comes when the men in black sitting in the white panel van across the street shoot my house full of microwave control signals, but they usually only do that at night, when they *think* I'm sleeping.
    yibrushn likes this.
    07-26-2011 03:03 PM
  18. BlackHawkA4's Avatar
    That had been my original thought, too, but I've run parallel tests in a quasi-controlled environment (my office), and the other devices connected through the wifi and/or 3G has held connection without a hitch. I've tested it with three different wifi routers in the house, too, with the same results.

    Of course, it is possible that the problem comes when the men in black sitting in the white panel van across the street shoot my house full of microwave control signals, but they usually only do that at night, when they *think* I'm sleeping.
    I'll attest to the wifi being horrible. I have that issue.

    But as my 3g has always worked in this location up until last week without problems: maybe it's device specific but still has something to do with the network problems they've been having. As I know experience this issue where I did not before.

    I don't know. lol. It "works" for me. But the day Verizon gets a nexus...
    07-26-2011 03:12 PM
  19. kynov's Avatar
    Its funny that you mention a PRL update. I just got back from a Sprint Store, where I had taken my NS4G in for service after GRJ90 did nothing to resolve my signal issues. After the tech worked on it for 20 minutes or so, I came back from lunch and they said they fixed it with a PRL update and reprovisioning data (Update Profile). I found that pretty interesting since PRL and Profile updates have been failing on my phone since the text message outage a couple weeks ago. After I left and got my phone back, I checked the PRL version, and surprise, surprise, it was still the old 60679 version that its been on for the last couple months (latest is 60680). I don't know if they intentionally lied to me, or if the tech is incompetent and doesn't know how to do a PRL update.

    When I asked about how this addresses my 4G issues, they did some more diagnostics and after 45 minutes determined that my 4G antenna is bad and they're going to give me a replacement phone. Something tells me I'll be back soon.... (luckily the Photon comes out on Sunday, maybe they'll go for that as a replacement!)
    Now that I just read this post, I tried updating the profile and PRL on mine too. They keep failing no matter what I try. Wifi on, wifi off, reboot, etc. It will not update. I am currently on PRL P:01115
    07-26-2011 04:44 PM
  20. chud's Avatar
    Now that I just read this post, I tried updating the profile and PRL on mine too. They keep failing no matter what I try. Wifi on, wifi off, reboot, etc. It will not update. I am currently on PRL P:01115
    Same, but im still on the old software version. I already had 60680 though.
    07-26-2011 04:46 PM
  21. BlackHawkA4's Avatar
    Now that I just read this post, I tried updating the profile and PRL on mine too. They keep failing no matter what I try. Wifi on, wifi off, reboot, etc. It will not update. I am currently on PRL P:01115
    Your running 2.3.5? The first rumor said something about fixing this issue. Did it? I have one Nexus that will update both PRL and Profile; and, mine which will not. Have not done anything to either phone. Both completely stock never rooted and never flash anything.

    For the first week or two of having both phones they both would update fine. Now only one does. Weird.
    07-26-2011 04:47 PM
  22. kynov's Avatar
    Your running 2.3.5? The first rumor said something about fixing this issue. Did it? I have one Nexus that will update both PRL and Profile; and, mine which will not. Have not done anything to either phone. Both completely stock never rooted and never flash anything.

    For the first week or two of having both phones they both would update fine. Now only one does. Weird.
    Yes, I am running 2.3.5.
    07-26-2011 05:17 PM
  23. rem_kujawa's Avatar
    My market place app is real slow to open after a reboot, is anyone else's like this?
    I'm thinking about a reset?
    07-26-2011 05:34 PM
  24. chud's Avatar
    My market place app is real slow to open after a reboot, is anyone else's like this?
    I'm thinking about a reset?
    New Market or old Market? The old Market was one of the few apps that would lag for me on the first opening. The new one is even slower.
    07-26-2011 05:46 PM
  25. HipHopSince1980's Avatar
    This update, has been very underwhelming. In fact I actually got much faster speeds with my Wi-Fi/3G/4G before the update. Now I am constantly stuck at 2 bars 3G. Cant even get a 4G signal in places where I had no problem before.

    Ive updated my PRL & Profile successfully, did a battery pull.....at this point I am lost
    07-26-2011 06:19 PM
960 ... 3435363738 ...
LINK TO POST COPIED TO CLIPBOARD