1. BlackHawkA4's Avatar
    I'm not sure if this has been discussed: I remember seeing something about keyboard issues in the past.

    My problem:

    Sometimes the A and S keys lock up and I have to hold down really hard and accurate for them to work. If I back out of the app I was using and go back into it they always work after that.

    I've cleared data and still get this issue.

    Anyone else have this problem?
    07-09-2011 04:07 PM
  2. gmap516's Avatar
    Confirmed for you not being the only one. Happens to me all the time.
    07-11-2011 12:54 PM
  3. drummer7's Avatar
    yup. was just about to start a thread like this it happens with my 'w' key a lot too. anyone know of any solutions?
    07-11-2011 01:29 PM
  4. karatechess's Avatar
    Usually, when my keyboard stops responding randomly if I shut off the screen and turn it back on, it works fine. Sure it's a pain in the ***, but it works better than the frustration of trying to press it super hard or whatever. ALSO, does this seem to happen more often when you're charging than otherwise? Cause that seems to be the case for me.
    07-11-2011 04:14 PM
  5. enik's Avatar
    Don't even get me started on this... Tried 5 different roms, different kernels, and different keyboards... It always ends up the same.
    07-11-2011 08:27 PM
  6. BlackHawkA4's Avatar
    Nothing different while charging.

    Anyone else know if the other nexus s has this issue?
    07-11-2011 08:29 PM
  7. alexepena's Avatar
    that happens for me as well, but the symbols key also fails on me with the nexus
    07-17-2011 06:09 AM
  8. dwaynewilliams#WN's Avatar
    I don't understand. Are you guys using the stock keyboard and stock Gingerbread? I have never had my keyboard fail or stick or have any issues. And it would have to be a software issue right because its a virtual keyboard? Doesn't make sense.
    07-17-2011 07:04 AM
  9. Nahte27's Avatar
    I've never had this happen before, but I'm using Swype. Maybe using a different keyboard like SwiftKey or Better Keyboard will fix it?
    07-17-2011 01:15 PM
  10. BlackHawkA4's Avatar
    2.3.5 update. Havent experience a and s yet. But p? Uh! Seriously. What gives here.
    08-01-2011 12:58 PM
  11. karatechess's Avatar
    Guess what!! Worse for me. Except it has always been the t key for me, and it's so much worse now. I feel like it's hardware for me.
    08-01-2011 09:30 PM
  12. BlackHawkA4's Avatar
    Guess what!! Worse for me. Except it has always been the t key for me, and it's so much worse now. I feel like it's hardware for me.
    Hmm.. interesting. Does it work after you turn the screen on and off? That always seems to work. This has happened once after the update and hasn't happened yet, again. For the time being. I'll see what happens.

    Before same issue; other side of the keyboard. Turning off and on worked. Same here. Maybe it was just a coincidence and it won't happen again; or, the problem relocated itself, lol.
    08-02-2011 10:32 AM
  13. BlackHawkA4's Avatar
    Alright. This is really pissing me off. I switched to swype again even though I don't like it that much just to get away (hopefully) from the problem. It's still there. I Swype over to the the a and it cuts it out and just enters a word as if it came off the screen.

    Is there a way to calibrate the screen or something? Really getting on my nerves. I remember one of the dialer codes on my epic let me do that. Don't remember if there was a code needed though.
    08-24-2011 12:50 PM
  14. drummer7's Avatar
    its getting really bad for me. the a s or d key stops working several times a day
    08-24-2011 08:09 PM
  15. shaneontherocks's Avatar
    I have the same problem. My keyboard locks up and I cant type anywhere. I used my stock keyboard on nexus s 4g and used swype any keyboard doesnt help. IT is NOT ONLY the keyboard but the DIALER APP TOO! It will not let me press numbers here and there.

    I cant belive this.
    09-06-2011 02:42 PM
  16. dizzwave's Avatar
    I've been having this problem too, but usually with the T and R keys. At first I thought it was a problem with SwiftKey X, so I switched back to the stock keyboard.... and after a couple days, here we go again. Same keys lock up on the stock keyboard!

    I haven't tried the screen off/on trick yet, but next time it happens I'll give it a try.
    10-20-2011 12:33 PM
  17. BlackHawkA4's Avatar
    This does not happen to me ever anymore running cm7. Hopefully its fixed in ics. I'm sure it will be.
    10-20-2011 12:49 PM