07-29-2011 06:56 PM
42 12
tools
  1. alexepena's Avatar
    Well,there was one setting that said 'do not disturb ' , but that just sent all my calls to voicemail
    07-28-2011 04:21 PM
  2. alexepena's Avatar
    The "send text notification ' checkbox is unchecked at default, but it still sends it
    07-28-2011 04:24 PM
  3. crzycrkr's Avatar
    The "send text notification ' checkbox is unchecked at default, but it still sends it
    Did you adjust the settings on your google voice webpage?
    07-28-2011 04:29 PM
  4. alexepena's Avatar
    Where do I find that website? Is it on Gmail?
    07-28-2011 04:47 PM
  5. chud's Avatar
    awesome.
    07-28-2011 04:54 PM
  6. Linkchomp's Avatar
    Where do I find that website? Is it on Gmail?
    Sign into gmail on the computer and go to google voice through your profile. all your settings are on there.
    07-28-2011 06:29 PM
  7. alexepena's Avatar
    Sign into gmail on the computer and go to google voice through your profile. all your settings are on there.
    sir, you are wonderful. thank you!
    07-29-2011 05:29 AM
  8. alexepena's Avatar
    I got my voicemail just the way I want it now, but when I text someone, the reply text always goes to Google voice and I no longer get notifications on go SMS :/
    07-29-2011 09:23 AM
  9. crzycrkr's Avatar
    I got my voicemail just the way I want it now, but when I text someone, the reply text always goes to Google voice and I no longer get notifications on go SMS :/
    Lol, you'll get it down sooner or later. That setting is in there somewhere too.
    07-29-2011 09:36 AM
  10. alexepena's Avatar
    im on google voice settings, under the voicemail & text app, but i cant find something where i can disable synching my default text app and the google voice..
    07-29-2011 09:46 AM
  11. chud's Avatar
    im on google voice settings, under the voicemail & text app, but i cant find something where i can disable synching my default text app and the google voice..
    are you using your Sprint number as your GV number?
    07-29-2011 09:50 AM
  12. alexepena's Avatar
    are you using your Sprint number as your GV number?

    arent i supposed to?
    07-29-2011 09:54 AM
  13. chud's Avatar
    No you don't have to. Explains why your texts are routing the way they are.
    07-29-2011 10:00 AM
  14. alexepena's Avatar
    So how do I take it off?
    07-29-2011 05:48 PM
  15. chud's Avatar
    So how do I take it off?
    Go here.

    Click the gear on the top right hand side.....click Voice Settings......it's under the phone tab.
    07-29-2011 05:57 PM
  16. alexepena's Avatar
    i click disable number on the first option under phone, but i think i just disabled the whole thing, it erased voice and used regular sprint voicemail as the default :/..

    was it the second option?
    07-29-2011 06:16 PM
  17. chud's Avatar
    i click disable number on the first option under phone, but i think i just disabled the whole thing, it erased voice and used regular sprint voicemail as the default :/..

    was it the second option?
    Ok, so if your name is John Smith, you need to be singed into your Google/Gmail/Google Voice or whatever account that is associated with John Smith. If you are and you don't have a Google Voice number (which is totally separate from your Sprint number) then you need to sign up for one of those.

    You don't need to use it at all, but once you get that you can route all your voicemails through that. The whole Google Voice thing works off of call forwarding. So for example, I call you on your Sprint number....you don't answer.....my call gets FORWARDED magically behind the scenes to your Google Voice number.....then I leave a message, etc etc.
    07-29-2011 06:56 PM
42 12
LINK TO POST COPIED TO CLIPBOARD