1. Linkchomp's Avatar
    I just rooted my NS4G and before then, I backed up all of my apps onto MyBackup and Apps Back Up/Restore just in case one of them fails.

    Anyhow, I tried using the second one and twice it kept sending me to the reboot screen and now my NS4G is still on the boot screen with the logo.

    It's this app right here:

    https://market.android.com/details?i...=search_result
    07-31-2011 12:08 AM
  2. vertigosrs's Avatar
    I don't really have any experience with that app personally but I do use Titanium Backup and I would recommend that over just about anything else. I just flashed a new rom last night and used that app restore feature for the first time and had no problems as all.
    07-31-2011 10:00 AM
  3. Linkchomp's Avatar
    What happened is that I tried to install 60+ apps at the same time. This was my first time rooting, so titanium backup was out the question before then, but i will be using it now.
    07-31-2011 10:15 AM
  4. ReDDrDz's Avatar
    What happened is that I tried to install 60+ apps at the same time. This was my first time rooting, so titanium backup was out the question before then, but i will be using it now.
    You get it all sorted?
    07-31-2011 11:23 AM
  5. piaband's Avatar
    I don't really have any experience with that app personally but I do use Titanium Backup and I would recommend that over just about anything else. I just flashed a new rom last night and used that app restore feature for the first time and had no problems as all.
    I will second that. Titanium backup worked great for me. Flashed cm7 today for the first time. All went smooth and app data backup is a godsend.

    Sent from my Nexus S 4G using Tapatalk
    07-31-2011 01:10 PM
  6. Linkchomp's Avatar
    I've got to try that later on. And yes, I did get it sorted out.
    07-31-2011 01:23 PM
  7. McRoth's Avatar
    I will second that. Titanium backup worked great for me. Flashed cm7 today for the first time. All went smooth and app data backup is a godsend.

    Sent from my Nexus S 4G using Tapatalk
    What cm7 did you flash? I tried the one from rom manager & it got stuck at the boot screen.

    Sent from my Nexus S 4G using Tapatalk
    07-31-2011 06:32 PM
  8. vertigosrs's Avatar
    I'm happy with the new deck rom
    07-31-2011 07:41 PM
LINK TO POST COPIED TO CLIPBOARD