1. bjones521's Avatar
    I just got a Nexus S from and Evo 4g. When I had Google Voice on my evo everytime I would make an international call my phone would ask me if I wanted to use google voice. How do I activate this option on the Nexus. Evrytime I call internationally I end up using sprint instead of google voice.
    08-19-2011 03:40 PM
  2. IAmSixNine's Avatar
    When you initially set up the software on your device it should have prompted you what optoins you wanted.

    One thing you can do is launch google voice, then menu, then more, then settings, Look for Making Calls. That is where you can change the option for making out going calls.
    08-19-2011 05:07 PM