1. porthos7's Avatar
    Help!
    Integrated GV w/sprint. Also use Handcent. Everything (text/vm) is going thru GV. I would like to use Handcent for text. Need a vm that i can easily "see" which msg i want to hear (my htc hero was great w/this), that also has text conversion that I DON'T have to "dial" into (like youmail?) every time i want to check my vm. This all seems ridiculously complex - the htc hero just had it all built in! Love the NS4G, but could really use some help here.
    08-22-2011 03:30 PM
  2. NOMster's Avatar
    Hey man. I think you may have set Google voice as default by accident. This will take a few steps to fix. But follow close and it will work
    From home screen.
    Tap the menu button
    Choose manage apps.
    Click the tab for "all"
    Find Google voice and tap it.
    Locate the gray box that says "clear defaults". Tap it.
    Exit

    Open handcent
    tap the menu key.
    Find the notification option and make sure notification is on.
    Exit.

    Open stock messaging
    Tap the menu key
    Find notifications and make sure they are off.
    Exit

    Open Google voice app.
    Tap the menu key.
    Make sure the box next to inbox notification is unchecked.
    Make sure inbox sync is unchecked
    Find the box next to "text message notification" and make sure it is checked.
    Exit

    Now go to contactsand choose one at random, tap on their icon and tap the messaging option. A window will open asking you what to use. Check the "always use this" or whatever and choose handcent.
    Anytime, if ever, you get that window asking which to use, check the always use this box and choose handcent.


    That gets the Google voice out of notifications and defaults. If you open the Google voice app though it will update with your latest voicemails. So you can still see/listen to them like vvm.
    See if that works and get back with me tomorrow.


    Sent from my Nexus S 4G using Tapatalk
    nmoreman likes this.
    08-22-2011 09:18 PM
  3. porthos7's Avatar
    NOMster! Thank God you are EVERYWHERE! I am on so many different android sites, that I have lost track! I will try and do as you have told me - I promise that the grasshopper will STILL attempt to understand how you keep the stone in your hand!!
    08-22-2011 10:25 PM
  4. porthos7's Avatar
    did as you said - one problem is that txt msg. notification will NOT allow me to check it (it is "white" while all the other things are "gray", and it says updating, but when it is done there is no check. confused on that part only! thanks again!
    08-22-2011 10:36 PM
  5. porthos7's Avatar
    oh, and what VM will I now use? still looking for way to even FIND google voice lite!
    08-22-2011 10:38 PM
  6. chud's Avatar
    oh, and what VM will I now use?
    Google Voice.
    08-22-2011 10:58 PM
  7. NOMster's Avatar
    did as you said - one problem is that txt msg. notification will NOT allow me to check it (it is "white" while all the other things are "gray", and it says updating, but when it is done there is no check. confused on that part only! thanks again!
    Go to google voice on your PC. In the upper right you'll see your number. Click it.
    Under your phone there is an edit button. Click it
    Make sure you have the box checked for "receive text messages on this phone". Click on the voicemail tab. Make sure that you only have the option to get a text for new voicemails turned on.

    Sign out of Google voice on your phone, then sign back in. Go into settings and again turn off inbox sync, turn on receive texts (if its not already checked.) Lmk how it goes.


    Sent from my Nexus S 4G using Tapatalk
    08-23-2011 07:21 AM
  8. NOMster's Avatar
    Also I read that you'd disabled the integration. That could help a little if that's the case. Then in the setting menu make sure you have Google voice set to "do not use to make any calls"

    Sent from my Nexus S 4G using Tapatalk
    08-23-2011 07:45 AM
  9. porthos7's Avatar
    NOMster - this may sound crazy, but now when I go into the gv settings, i only see options for "billing" & "account" - there is nothing else in the menu
    08-23-2011 08:25 AM
  10. NOMster's Avatar
    On the PC? Don't go into "Google voice settings"

    Just click on the phone number in the upper right corner. Do u see that?

    Sent from my Nexus S 4G using Tapatalk
    08-23-2011 08:33 AM
  11. NOMster's Avatar
    I'm gonna send u a pm with my gtalk. We need to be doing this in real time

    Sent from my Nexus S 4G using Tapatalk
    08-23-2011 08:34 AM
  12. porthos7's Avatar
    no number!
    08-23-2011 08:55 AM
  13. NOMster's Avatar
    So on your Google voice home screen on the PC, can u get a screen shot. Block out your info and post it.

    Sent from my Nexus S 4G using Tapatalk
    08-23-2011 10:00 AM
  14. nmoreman's Avatar
    NOMster,
    You have given the best explanation on how to use GoogleVoice I have read. I used the above and I "think" I have it working perfectly. I have tried before and something always screws up - no calls, no texts, 3 texts, etc. - hahah

    Anyway, if you are following this, I only have one more question - when my phone rings, now I have to push a button to accept or send to voicemail, its announcing the caller.

    Is there anyway to get this turned off? I have looked and looked, can't find anything, so since I haven't had it working right in the past, don't know if this is the way it is.

    I pushed the Thanks button for all of this
    09-28-2011 12:00 PM
  15. nmoreman's Avatar
    Update - I think I figured it out.

    This requirement to hit 1 or 2 is called "call presentation", I finally found it on the GoogleVoicemail site.

    It is so wierd, I have one screen of my account up, there is no tab named "calls"

    I kept searching, hitting things, reading help forums, and opened another screen somehow, now that tab is there. If you select "call screening off", I can answer direct.

    So for now, it looks like its setup the way it should be for a mobile phone - wow - this has been a pain in the *** for something that should be simple. But voicemail comes as text to phone. Phone can be answered with one button. Text messages are working. No double notifictions.

    This has only taken the third time, part of yesterday, most of today, to get this working. Wish there was a simple app like Visual Voicemail!!
    09-28-2011 12:53 PM
LINK TO POST COPIED TO CLIPBOARD