1. Trun's Avatar
    So, the other day, I realized I had been missing a lot of voicemails and calls. So I disassociated my Sprint number with Google Voice so I could re add it.

    When I went to re add it, it gives me the choice to integrate Sprint with Goove Voice, but when it gets to the part to verify my phone, it just sits there, never calls my phone, then tells me there was an issue verifying my phone.

    Google is useless at providing support for any of their products, and my thread on their support forums has gotten no responses. And since they are one of the less responsible corporations, there's no support number.

    Does any one have any advice?
    08-22-2011 11:30 PM
  2. NOMster's Avatar
    Check it from a computer.

    Sent from my Nexus S 4G using Tapatalk
    08-23-2011 07:22 AM
  3. Linkchomp's Avatar
    GV is horribly implemented. I got so pissed at it that I deleted it off my phone through rooting. But there's loads of stories about people canceling their sync but not being able to redo it. Are you in a low signal area? Sometimes that can cause it to hang up.
    08-23-2011 09:51 PM
  4. Trun's Avatar
    Check it from a computer.

    Sent from my Nexus S 4G using Tapatalk
    This is from a computer.
    08-24-2011 02:13 AM
  5. Trun's Avatar
    GV is horribly implemented. I got so pissed at it that I deleted it off my phone through rooting. But there's loads of stories about people canceling their sync but not being able to redo it. Are you in a low signal area? Sometimes that can cause it to hang up.
    I'm on a Nexus, every area is a low signal area. But other things are working. I can get calls and such.
    08-24-2011 02:14 AM
  6. d14racer24's Avatar
    Did you try going into "Manage Applications" and press the "Uninstall Updates" and "Clear Data" buttons? I want to say that I had this issue too when I un-integrated my Sprint phone # from GV.
    08-24-2011 08:48 AM
  7. Trun's Avatar
    Did you try going into "Manage Applications" and press the "Uninstall Updates" and "Clear Data" buttons? I want to say that I had this issue too when I un-integrated my Sprint phone # from GV.
    Voice isn't even installed on my phone.

    This is on the website, not the App.
    08-24-2011 11:08 PM
  8. NOMster's Avatar
    Once I did this. I had a wait a while before re adding my phone for integration. Have you tried again since the original attempt?

    Sent from my Nexus S 4G using Tapatalk
    08-25-2011 07:28 AM
  9. Trun's Avatar
    Yes. It never worked.

    I did finally get it to work.

    I had to force integration three times through the app on the phone, then uninstall it, then configure my Voice through Chrome, because it wasn't working in IE. What a disaster.
    08-25-2011 11:46 PM
  10. NOMster's Avatar
    Ah. See had I known you were using IE...well that's obviously the problem lol.

    Sent from my Nexus S 4G using Tapatalk
    08-26-2011 06:34 AM
  11. Trun's Avatar
    Ah. See had I known you were using IE...well that's obviously the problem lol.

    Sent from my Nexus S 4G using Tapatalk
    I don't normally use IE. I was at work.
    08-29-2011 01:02 AM
LINK TO POST COPIED TO CLIPBOARD