1. skinneejay's Avatar
    Hey guys weird question. So for the last week now my phone when making a phone call will randomly start in speaker mode. Not sure why this is happening? I remember this bug that plagued the palm pre for a while? Any ideas?

    Sent from my Nexus S 4G using Tapatalk
    09-02-2011 05:41 PM
  2. dizzwave's Avatar
    Yeah, that's happening to mine too, seemingly randomly. I have to check the speaker button when I make a call, to make sure it's off. Anyone else out there?
    09-02-2011 05:55 PM
  3. KSmithInNY's Avatar
    Not happening here. I usually don't comment on these types of posts, not cause I don't care, but rather because I have nothing to offer. Seems like you guys were wondering if this is happening to everyone which is why I tossed in my 2 cents.

    For a point of reference I'm running a CM nightly from over a week ago, with no custom kernel. Made and received many many hours of calls over the past week, due to weather, without having a speakerphone problem.

    Hope the info above helps establish a pattern.
    09-02-2011 07:56 PM
  4. iRaNDrOiD's Avatar
    Same here + everytime I dial and hit send it beeps twice then it starts ringing. WTF??
    09-02-2011 09:25 PM
  5. Makinola's Avatar
    Check your settings, because there is an option in the call settings to make it start on speaker mode
    09-03-2011 08:21 AM
  6. robkort's Avatar
    There was a glitch that had to do with Go SMS been installed in some devices causing this. They have since then released a patch for it.

    Sent from my stock Atrix 2.3.4 using Tapa
    skinneejay likes this.
    09-03-2011 08:24 AM
  7. mkhall's Avatar
    There was a glitch that had to do with Go SMS been installed in some devices causing this. They have since then released a patch for it.

    Sent from my stock Atrix 2.3.4 using Tapa
    That would make sense, as I'd noticed it for a short time, but it has since stopped.
    09-03-2011 10:58 AM
  8. skinneejay's Avatar
    Well I just downloaded the go sms update so we will see if that works. Thank you. I'm surprised I haven't heard about this sooner.

    Sent from my Nexus S 4G using Tapatalk
    09-03-2011 04:00 PM
  9. robkort's Avatar
    Make sure to reboot the phone also.

    Sent from my stock Atrix 2.3.4 using Tapa
    09-03-2011 05:07 PM
  10. ijip's Avatar
    yeah i stared noticing mine when i puta backing on it... but it only happened for last week ans since yesterday it no longer happend -=X
    i do have GO sms...
    09-04-2011 12:07 PM
  11. kmcracolici's Avatar
    I also experienced that problem along with having Go SMS, but it seems to have resolved with the Go SMS update..
    09-17-2011 12:24 PM
  12. alexepena's Avatar
    I also had this problem.I have allot of the go SMS apps, are they safe of their causing all these problems
    09-18-2011 12:24 PM
  13. yibrushn's Avatar
    I'm still having the issue despite the go sms update.
    09-19-2011 01:11 AM
LINK TO POST COPIED TO CLIPBOARD