1. jermajesty's Avatar
    Sorry a lot of redirection in that link I posted...This one is where the link eventually lands.

    http://v12.lscache8.c.android.client...0.2e8d4014.zip
    09-22-2011 02:29 PM
  2. grantheppes's Avatar
    I thought I would just do a write up of how to manually update to 2.3.7 because I am seeing so many questions on it.

    Sorry if this seems like a repost of other threads, but posting a thread with this title is the lesser of two evils (a ton of "how do I update" threads).

    Download this:
    http://www.forums.acsyndicate.net/sh...the-Nexus-S-4G

    Place on the root of your phone (when you plug in your phone, this the main area where you see things like Android, data, DCIM.).

    Rename that download so it is update.zip.

    Turn off phone.

    Hold Volume up then press the power button.

    Choose Recovery with Volume Buttons and power button to select.

    Then choose apply sd card update.zip

    Then it should reboot.

    Enjoy.


    Edit:
    Forgot a step. Its been a while since I manually updated.

    When you get the Triangle Exclamation Icon. Press Volume up and Power button again. Sometimes it takes a few tries, sometimes it takes a few other button presses like home and menu.

    Sorry for the confusion.
    09-22-2011 04:44 PM
  3. jermajesty's Avatar
    Getting annoyed with the delay in getting the update. I downloaded the following update from the Google site (sorry, I just don't trust the other site that claim to have it):
    http://api.viglink.com/api/click?for...13167301274132

    I rename the file to update.zip, copy it to the root directory, and restart. When I go to recovery, I get the Google logo, and then I get another logo with an exclamation point (!). I can't get to the recovery. What am I doing wrong?
    09-22-2011 06:27 PM
  4. jermajesty's Avatar
    Sorry a lot of redirection in that link I posted...This one is where the link eventually lands.

    http://v12.lscache8.c.android.client...0.2e8d4014.zip
    09-22-2011 06:29 PM
  5. grantheppes's Avatar
    Getting annoyed with the delay in getting the update. I downloaded the following update from the Google site (sorry, I just don't trust the other site that claim to have it):
    http://api.viglink.com/api/click?for...13167301274132

    I rename the file to update.zip, copy it to the root directory, and restart. When I go to recovery, I get the Google logo, and then I get another logo with an exclamation point (!). I can't get to the recovery. What am I doing wrong?

    Edit:
    Forgot a step. Its been a while since I manually updated.

    When you get the Triangle Exclamation Icon. Press Volume up and Power button again. Sometimes it takes a few tries, sometimes it takes a few other button presses like home and menu.

    Sorry for the confusion.
    09-22-2011 06:55 PM
  6. jermajesty's Avatar
    Need to hold power and volume up for a second and the menu will stay up instead of flash and reboot. It all works. Thanks for your help!
    09-22-2011 07:40 PM
LINK TO POST COPIED TO CLIPBOARD