02-23-2012 03:10 PM
36 12
tools
  1. mmaldin's Avatar
    Also if you have air rave set up st home and you reset you phone under that coverage it screws things up.just reset outside and prl update and your done =)

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
    What do you mean by reset?
    09-29-2011 02:37 PM
  2. beedip's Avatar
    If your using anything other that stock SMS applications there is a settings in the app that tells it to split large messages (over 160 characters), check that box and it will fix that jibberish problem.
    09-29-2011 02:52 PM
  3. lyingfromyou's Avatar
    If your using anything other that stock SMS applications there is a settings in the app that tells it to split large messages (over 160 characters), check that box and it will fix that jibberish problem.
    i found and did that earlier today... so far so good! thank you!
    09-30-2011 12:28 AM
  4. Even4steven's Avatar
    Having the same problem for the last week or so
    09-30-2011 06:01 AM
  5. jenluvs2sing's Avatar
    I'm so annoyed, I didn't have a problem with texts until I read this thread. Way to jinx me, guys!
    09-30-2011 09:12 PM
  6. BlackHawkA4's Avatar
    I'm so annoyed, I didn't have a problem with texts until I read this thread. Way to jinx me, guys!
    That happened to me. Except it was a scratch thread and I somehow woke up one morning with one on my screen.
    09-30-2011 09:28 PM
  7. jenluvs2sing's Avatar
    That happened to me. Except it was a scratch thread and I somehow woke up one morning with one on my screen.
    And THAT'S why I don't go nude!
    09-30-2011 10:27 PM
  8. amcfar1974's Avatar
    Why can't I send a MMS message with a photo attached. Text via MMS works fine. But when I send with a photo attached it just indicates "Sending" and it never gets sent. I usually end up sending the photo via email. Any suggestions????
    02-14-2012 06:40 PM
  9. Leeetha's Avatar
    If your using anything other that stock SMS applications there is a settings in the app that tells it to split large messages (over 160 characters), check that box and it will fix that jibberish problem.
    That didn't work on mine. I had to go back to the stock messaging app to stop the problem after Sprint tech support destroyed my phone. Now sometimes we get messages and sometimes we don't.

    We have the same problem with Voxer...sometimes receiving messages and sometimes not. I assume that this is a Sprint issue as well.
    02-19-2012 03:23 PM
  10. Leeetha's Avatar
    Why can't I send a MMS message with a photo attached. Text via MMS works fine. But when I send with a photo attached it just indicates "Sending" and it never gets sent. I usually end up sending the photo via email. Any suggestions????
    We were having that problem. We couldn't send or receive MMS, but Sprint tech support in the store, after they destroyed my phone, was able to fix that one problem...
    02-19-2012 03:28 PM
  11. losino's Avatar
    I occasionally have this issue. I'll type a txt out. Hit send and then I look back t my phone and realized it hasn't been sent. Its quite annoying but it only happens occasionally so I learned to live with it.

    Sent from my Nexus S 4G using Tapatalk
    02-23-2012 03:10 PM
36 12
LINK TO POST COPIED TO CLIPBOARD