1. GWDPhotography's Avatar
    Hello all,
    So far I love my Nexus S 4G, but now I'm encountering my first issues and need some real help. I'm having trouble getting my Nexus S to show up in Mac OS X 10.7 Lion and it is not happening at all so that I can get some of the pictures I took at a car show last weekend onto my computer to do my editing and retouching magic on them. Does anyone know of a way to get this to work. I'm using the USB cable and following all the directions in the Nexus S 4G's user guide from the Samsung website but no such luck. Is there a workaround for this issue? Any assistance would be greatly appreciated.
    10-16-2011 11:34 PM
  2. geoffzilla's Avatar
    I own a Mac and a nexus and haven't run into any issues. I'm running leopard though. It shouldn't make a difference. You should be able to plug the phone in, select the USB connection from the pull down menu on the phone, and push the "connect as USB storage" button. This is all from memory, so someone might need to clarify/correct.
    I do know that iphoto will not find the photos on its own. You'll need to drag them from the phone's file system and drop them into iphoto.
    10-17-2011 09:11 AM
  3. hjstod's Avatar
    I personally have a Mac running Lion, everything up to date. I just double checked to make sure it still worked cause I hadn't connected it in a while. I hooked it up, hit usb storage on the phone and it showed up on the desktop as a disk drive.

    1. Make sure you are using a usb DATA cable. Either the one that came with the phone or one that you purchased from the store. They do sell cables that are only for charging. If you aren't using a data cable, the option for usb storage won't pop up on the phone.
    2. Sometimes you might have to drag down the usb connection from the notification bar to connect to usb storage. On my it did just pop up.
    3. If it doesn't show up on your desktop as a drive, check Finder.
    4. Images are in the DCIM folder and then hit the camera folder.

    Hope this helps, any other questions just ask!
    10-17-2011 01:01 PM
  4. strife5's Avatar
    I too have the same problem as the OP. Ever since I updated my Nexus S 4G and OS X, neither the phone or the macbook can recognize each other. Nothing notifies me on either the phone nor the computer that there is a connection. I have tried three different cables: the one that came with the phone, a specified data cable from rocketfish, and an old cable that I found just laying around. I unfortunately get the same lack of results from all three. The only sign that I do get from all three cables is a charging indication. Now, you would think that is because I am using a charge type cable, but I have used these three cables in the past for data transfer, but one of these recent updates has made a change here. Any ideas anyone?

    Clearing the cache has fixed this entire issue. Should have tried that earlier...
    10-21-2011 09:44 AM