02-24-2012 07:15 PM
29 12
  1. trentpreston's Avatar
    This worked for me to create an non adhoc hot spot. You go to google and type in android wifi tether and download the latest verison. Aftering installing the apk, open and to to menu. CHose setting then click change device profile and chose your phone.(i have samsung galaxy S 4g by T-mobile). Then click on change setup method and chose netd(master). Close out the setting and start the tether. It will crease a mobile access point that your tab can connect to.
    12-21-2011 03:57 PM
  2. meangreenstebo's Avatar
    Just got 3.2.1 pushed to my Iconia. Ad hoc is now recognized and supported by Honeycomb :-) . Typing this now while tethered to my Nexus S with the native tethering. Also, I could not get my tab to work off the Netd fix when it came to the GPS, but its working now. If you tether your Nexus to your tablet and don't want to root - update to 3.2.1 and you will be fully functional. Early Christmas surprise for me. The Netd fix was good but it would sporadically shut down. Now its all stable.
    12-21-2011 05:41 PM
  3. frannis808's Avatar
    worked great for me, but after 10 minutes of flawless use, my phone restarted. and haven't been able to tether since.
    12-29-2011 12:06 AM
  4. jayman123123's Avatar
    Hello, I am new to Android and am having trouble tethering my 2.3 Samsung Conquer 4g on the sprint network with my Acer Iconia A100 tablet running honeycomb. If anyone can help me out please email me at jayman123123@yahoo.com THANK YOU
    02-24-2012 07:15 PM
29 12

Tags for this Thread