1. OldCoastie's Avatar
    I have one particular email account, POP3, that will randomly resend to me a deleted email. It never happens with my gmail or my company account which is IMAP. Is there any way to stop this from happening? It's getting really annoying.

    Thanks.
    11-29-2011 03:38 PM
  2. jaydee91's Avatar
    Had the very same thing happen to me that was caused by mail being deleted on the phone but not from the email server. Under the Account Settings option, check Incoming Server Settings to see if you are deleting mail from the phone and the server and that should fix it.
    11-29-2011 06:22 PM
  3. OldCoastie's Avatar
    Checked and it is set to delete from the server when deleted from the phone. This seems to be a problem for only POP3 mail. Looks like I will have to delete my messages twice until this can be figured out.

    Thanks
    11-29-2011 09:36 PM
  4. iBowToAndroid's Avatar
    Checked and it is set to delete from the server when deleted from the phone. This seems to be a problem for only POP3 mail. Looks like I will have to delete my messages twice until this can be figured out.

    Thanks
    I've seen this on customers' phones before and it's usually solved by deleting the account, and re-adding it
    11-30-2011 03:00 PM
  5. OldCoastie's Avatar
    I've seen this on customers' phones before and it's usually solved by deleting the account, and re-adding it
    Well, I just deleted and added the offending email account back. I'll give it a day and see if it makes a difference. Thanks for the suggestion.
    11-30-2011 09:53 PM
LINK TO POST COPIED TO CLIPBOARD