1. mkhall's Avatar
    [I apologize for the length of this post, but I'm trying to provide details in advance for background.]

    Before I factory reset this beast, I'm wondering if anyone has had this issue. I've searched and not found anything like this.

    First, I'm running non-rooted stock, with some UI/widget add-ons.

    Last night I went to back up the phone and noticed that the device wouldn't connect to the PC. I did the usual troubleshooting -- rebooting both phone and PC, turning debug on and off, etc -- and nothing worked. I decided to look into it more today.

    This morning the phone was fine when I woke, so I went to the market to check for updates. There were two, so I kicked them off. When one was 83% completed, the phone started throwing FCs on everything -- Gmail, market, framework, etc. -- and then reset itself.

    When it came back up, it kept throwing FCs everywhere, but it looked as though many of them were from attempts to sync with the cloud. I turned on Airplane mode, and it refused to do it. The WiFi state was set to "Error". I turned off Bluetooth, but it promptly turned itself back on, like it was possessed.

    I managed after several attempts to get to Manage Applications, and uninstalled the most recently installed app (Unlock with WiFi). No change, so I uninstalled the last-but-one app, GetJar. Still no change, FCs every second or two.

    And when I powered off the phone and restarted it, everything was back where it was before: both apps still installed, out of Airplane mode, Bluetooth on, and WiFi in an error state.

    For those still reading, any advice? Do I nuke it from orbit and start again? I'll lose a few photos and a couple of documents, but nothing I'll cry about. (Cloud storage is a wonderful thing for phones.)

    Thank you in advance for any advice. This is my first Android device, so I'm not up to speed on the secret mysteries.

    Edited to add: That app that was 83% downloaded? It's still at 83% downloaded, probably because the Market FCs every time it tries to open.
    12-23-2011 08:41 AM
  2. somerussianguy's Avatar
    You don't loose personal things stored on your SD card when you factory reset...at least you shouldn't...I've never heard of a phone going insane like yours so I'm not so sure in this case. But in my experience - flashing ROMs you have to wipe data/factory reset; doing that along with wiping cache and Dalvik does not wipe the contents of your SD card. The only thing that wiped my SD card was the method I chose for rooting my phone.
    mkhall likes this.
    12-23-2011 09:35 AM
  3. nmoreman's Avatar
    Reading, confused.
    This morning after its nightmares, can you plug into the computer and be recognized? If so, open the files and manually delete those apps you can't get rid of, reboot and see what happens.

    If not, have you pulled the battery and let it set?

    Then, plug in, still won't recognize phone, pull battery, and plug in, see if you can get to the screen with the yellow triangle and little guy with shovel, from there, can't remember exactly, keeping pushing on volume up and power button, you can get it into stock recovery. Go there and reboot. I'm always panicked, that's why
    I can't remember exactly, but if you get there, the phone isn't fried, you just have to maniuplate.

    If you are really fried, there is a stock Samsung Simple download that erases the phone back to factory. I don't mean a factory reset like you are selling, but reloads everything on phone. Yes, I have done that 2nd dy I had it. Look on in the stickies, it has links. This is last resort, you will be at the May release of the phone and have to update all the way thru, again last resort, but it does work.
    mkhall likes this.
    12-23-2011 10:25 AM