1. jibby's Avatar
    I have had my Nexus since October. Generally it has been a rather buggy and glitchy road with this phone. I have taken it in for repairs on the proxy sensor and ear piece, I have many reboots each week. Usually 5-6. And battery drain is very inconsistent.

    Reguardless. I still love it. haha

    Last night, I noticed that my Nexus was rebooting from across the room. I let it be, this was not the first time I had seen this so there was no worry.

    But a few minutes later I noticed it was still rebooting, so I kept and eye on it, and it kept going to the unlock screen then rebooting again. Total there were probably 7-8 reboots... Also, I noticed that it said (Safe Mode) for a few seconds in the bottom left one or two times..

    What was this?

    I am running a 100% stock phone. Never rooted.
    12-27-2011 03:01 PM
  2. Paul627g's Avatar
    Sounds like you have a hardware issue... I had an epic 4g that liked to do that and it turned out to be something hardware related.... I would say go to sprint and ask for a replacement refurbish....

    Sent from my Nexus S 4G using Tapatalk
    12-27-2011 03:20 PM
  3. philbw's Avatar
    It really sounds to me like a hardware issue. No phone should reboot that often. I've had my Nexus since the beginning of August and it's rebooted on its own twice. I've never had to pull the battery to restart either. I ran it 100% stock until end of Oct then have been running Android 4 ever since. Back when I used webOS I recall hearing about an issue with some Pres restarting all the time due to a slightly loose battery. Perhaps your nexus is experiencing something similar.
    12-27-2011 03:24 PM
  4. jibby's Avatar
    Hey, I did not buy this from Sprint so I am unsure of how warranty related transactions would work.. The phone was unopened and brand new when I purchased, but I don't have receipt.

    I'm starting to look into the Photon for it's battery life anyhow.

    ...Anyone want a Nexus S 4G ... Mint Condition ..... Runs perfect!?

    Actually, just for the sake of trying.. I will try to wedge a little fold of paper into the battery compartment.. Tighten it up. I will let you know if that solves it.

    But, what was "Safe mode"?
    12-27-2011 03:28 PM