1. Skunkape60's Avatar
    Whenever I receive a phone call and I answer it i get the message you have a call from "insert name" if you wish to except this call press 1. Then i have to tip open the dual pad and enter 1. I hate this. Is there a setting that I'm missing that will disable this feature?

    Sent from my Nexus S 4G using Tapatalk
    12-31-2011 12:31 PM
  2. Polish Prince's Avatar
    You must be using Google Voice. Log in to gVoice on your computer & go to the settings. I think you have 'Call Screening" enabled.

    Sent from my Nexus S 4G using TapaTalk. Kay pof shinum wif a bardle doo.
    Skunkape60 likes this.
    12-31-2011 12:44 PM