1. jibby's Avatar
    My nexus has randomly decided to stop connecting to my laptop. It connects to my work computer with no problem, but refuses to connect to my personal laptop.

    I have tried different USB cords, ports, and still nothing.

    When I plug it in at work, the phone gives me the typical drop down USB options.

    When I plug it in at home, with the same cord, it does nothing but charge.

    The computer doesn't do anything, and neither does the nexus.

    I am getting REALLY frustrated, I am ready to root finally but I can't if I can't sync up my phone.

    01-09-2012 07:39 AM
  2. Paul627g's Avatar
    Have you tried placing PDA net on your computer see if that helps the connection?

    I would also if you current have any drivers installed for the device on your computer, nor would be the time to uninstall them and reboot the computer and try the above mentioned suggestion.

    Have you checked your computer at home using something else to make sure the USB Ports are functioning properly?

    Sent from my Nexus S 4G using Tapatalk
    01-09-2012 08:36 AM
  3. jibby's Avatar
    I have done ALL of the above.

    I am growing VERY frustrated.
    01-10-2012 03:30 PM
  4. Paul627g's Avatar
    Really does sound strange... Works on your work computer but not your laptop.

    I would say its not the device and more either USB cord/driver something related to your laptop connection. By connecting to a different computer it rules out a problem with your Nexus.

    Probably the most common is a USB cable problem.... I've seen and read about them doing some strange things.... They charge a device, make mass storage connections but for reason they don't connect for rooting.. Mix and mash of what I mentioned.... Takes the slightest break, bend or loss of improper juice going through the line to foul up things and make you think its a computer or device problem. I order 3 new cables a few months ago... 2 of them work perfect for everything, the 3rd I can charge with but won't allow a connection between computer and device....
    01-10-2012 03:44 PM
  5. jibby's Avatar
    I think it is time I move on from this phone.

    Or take a break.

    "Where is my Nokia candy bar???"
    01-10-2012 04:21 PM
  6. Paul627g's Avatar
    That is your choice but seeing that you claim it connects fine to a different computer that would rule out the device being the cause.

    If it didn't connect to any computer out there, different versions of Windows XP/Vista/Win 7 then I would say you could have a USB port problem on your device.

    I know for one my NS4G connects on my kids XP machines, my wife's Vista laptop and my Win 7 laptop without even having drivers installed it gets recognized then prompted to download the required drivers if needed.

    I would really take the time to look over your cables, possibly consider purchasing a new one for a couple bucks off Amazon and see if it resolves things.

    Anti virus software or firewall software has been known to cause issues in the past too. Something could of changed your unaware of on your laptop causing the device to not connect.

    If you have a friends laptop or computer you can take your phone and cable over to and try it out on and it works then again that proves its not the device and even possibly not the cable but your laptop your having problems with.

    Just some suggestions... Take it for what its worth.
    01-10-2012 04:39 PM
  7. jibby's Avatar
    Oh, I know very well that this problem is not phone related. I'm just allowing the phone to get me worked up. haha

    I still don't know what the problem was, but I had a friend bring his laptop and android phone over yesterday.

    His phone synced right up with my laptop using the same usb cord I was using!

    Anyways, I used his computer to root and rom my Nexus. I am running AOSP OICS now, and it seems to run really well.

    It's too bad this hasn't been OTA'd yet. 4.0 is awesome.
    01-11-2012 01:42 PM
  8. Skunkape60's Avatar
    It's it in developer mode our not? Turn off developer mode and try again.

    Sent from my Nexus S 4G using Tapatalk
    01-11-2012 03:01 PM
  9. opteron7's Avatar
    Make sure you load the Samsung smartphone drives.

    Sent from my Nexus S 4G using Tapatalk
    01-11-2012 05:22 PM
  10. Skunkape60's Avatar
    It's it in developer mode our not? Turn off developer mode and try again.

    Sent from my Nexus S 4G using Tapatalk
    I meant usb debugging in the developer menu.

    Sent from my Nexus S 4G using Tapatalk
    01-11-2012 07:40 PM
  11. jibby's Avatar
    I had tried both debugging on and off.

    The Samsung drivers were also installed. Then uninstalled.
    01-12-2012 01:47 PM
  12. Laurie Desmet's Avatar
    I have tried changing cords and nothing I dunno how to set it up on my comp what do I do I work for a place and take pictures with my cell now what am I going to do can someone help??need step by step advice ...
    05-07-2014 10:32 AM