1. johnb0072's Avatar
    So I installed Google voice so I could get my voicemail in text and it has taken over my phone. I can't seem to find a way to fix it...any ideas?
    01-29-2012 07:25 PM
  2. Zerocool84's Avatar
    In the beginning when installing Voice, you're supposed to skip the integration part. Log into your Gmail in a computer and go into Google Voice settings and disable full integration.
    01-29-2012 07:41 PM
  3. 8616v's Avatar
    Logon to the GV site and under settings make sure that calls and texts are forwarded to your phone....not your gv account. You may need to add your phone buts pretty simple.

    My phone number and gv number are the same and its works just fine like voice mail should. Then go to calls and turn off call screening.

    The set up is confusing and it took me a while to get it working right but once its done its done....
    01-30-2012 02:46 AM
  4. smcolbert's Avatar
    I have all my calls and texts go through google voice and disabled the normal messaging app. That way I don't have texts stored on my phone and I have a full backup online.

    If you do want to be less invasive, you need to change the settings in the app as well as the settings in your google voice account online at voice.google.com
    01-30-2012 04:31 PM
  5. johnb0072's Avatar
    Thanks Ill get to work trying go figure this out. Also now when I receive a call after I slide it gives me audio ID and I have to hit one can that be fixed as well?
    01-31-2012 11:34 AM
  6. Zerocool84's Avatar
    Thanks Ill get to work trying go figure this out. Also now when I receive a call after I slide it gives me audio ID and I have to hit one can that be fixed as well?
    Yes, in the settings when logged into the website, it's under Call Screening.
    01-31-2012 12:55 PM
  7. jeffrok's Avatar
    I have all my calls and texts go through google voice and disabled the normal messaging app. That way I don't have texts stored on my phone and I have a full backup online.

    If you do want to be less invasive, you need to change the settings in the app as well as the settings in your google voice account online at voice.google.com
    But if you are using ONLY Google messaging on your phone, can you receive MMS?
    01-31-2012 02:05 PM
  8. johnb0072's Avatar
    Working great...thanks.
    02-01-2012 06:14 AM
  9. chestont's Avatar
    Yeah they will still come through your normal messaging app. However if you turn off the notifications in the messaging app you may never notice receiving the mms.

    Sent from my Nexus S 4G using Tapatalk
    02-01-2012 11:13 PM
LINK TO POST COPIED TO CLIPBOARD