04-27-2012 03:02 PM
211 ... 789
tools
  1. BlackHawkA4's Avatar
    I'm having no issues. But what I did was restore with the original OEM software img that shipped with the phone and let it ota itself.

    Runs just the same as the other one that was never rooted.
    04-15-2012 03:41 PM
  2. Ajames25's Avatar
    Maybe someone already answered this question...

    I am on the leaked IMM26 build from Feb do I need to go back to GB before I can update from here?
    04-15-2012 04:35 PM
  3. kbboykin's Avatar
    Warning... BWM is not letting me restore my phone.. Just a heads up...
    The backup/restore only works on ICS. I have already done and restored a backup without ANY issues, including my home screens. Not sure what issues you're having.
    04-15-2012 04:36 PM
  4. LNWJ's Avatar
    Maybe someone already answered this question...

    I am on the leaked IMM26 build from Feb do I need to go back to GB before I can update from here?
    Yes.
    04-16-2012 01:49 PM
  5. Ewavetek3's Avatar
    I attempted the update and received the following error:
    verifying curren system...
    assert failed: apply_patch_check("/system/lib/libearthmobile.so", "fe3dad2ef83823e756c374c681304495a760ae34", "c00987c799a10629ce5dda1730b6a3a43fd2c144")
    E:Error in /tmp/sideload/package.zip
    (Status 7)
    Installation aborted.

    Any ideas?
    04-20-2012 11:55 PM
  6. oddom's Avatar
    Best update ever! This is how i wanted my phone to look since last year and boom wish granted
    04-21-2012 11:11 AM
  7. Paul627g's Avatar
    I attempted the update and received the following error:
    verifying curren system...
    assert failed: apply_patch_check("/system/lib/libearthmobile.so", "fe3dad2ef83823e756c374c681304495a760ae34", "c00987c799a10629ce5dda1730b6a3a43fd2c144")
    E:Error in /tmp/sideload/package.zip
    (Status 7)
    Installation aborted.

    Any ideas?
    Previously rooted? Leak installed? Something other than stock?
    04-21-2012 11:18 AM
  8. tomkat101's Avatar
    Previously rooted? Leak installed? Something other than stock?
    So im having this same message when it tries to verify the current system. Im not rooted but i think i may have installed a leak of version 2.3.7. Any ideas on how to back install? 2.3.5 GRJ90 is the last official update listed on the sprint support site, i tried to update back to that but get a similar abort msg when it tries to verify current system.

    So any help on how to go back, to go foward would be greatly appreciated!
    04-26-2012 12:55 AM
  9. eharty's Avatar
    My wife's NS4G got the OTA update last week to ICS and since then she is getting random reboots and low signal issues. Her Nexus has always been stock. Any suggestions appreciated including stable customs ROMs.
    04-27-2012 09:36 AM
  10. ortam's Avatar
    Flash Peter Alfonso's Stock Rooted ROM
    04-27-2012 01:14 PM
  11. longejs's Avatar
    I had a number of issues making it unusable. It would either freeze when I turn on the screen or all my apps would just stop working causing them to close. I had to reboot every 30 mins and I was even using the OTA version. I have since put back on 2.3.7 and will keep using that for now.
    04-27-2012 03:02 PM
211 ... 789

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD