1. fuzzeeman's Avatar
    Since i first got this phone if i send texts that are long i get people (on all sorts of phones from all different providers) messaging back complaining that all they get is Code on their end. It's become a bit of a nuisance. Anyone else had this issue with the Nexus S 4G?
    02-24-2012 02:32 PM
  2. Paul627g's Avatar
    If you use a 3rd party app like GO SMS or others that allow split messages or over the 160 character limit it causes this garbled code messages...
    02-24-2012 02:46 PM
  3. gabbott's Avatar
    As Paul627g said, keep your messages under 160 characters if using the native messaging app or use another app that allows SMS splitting... GO SMS, handcent, google voice...

    The issue is with Sprint's implementation of CDMA that it doesn't auto-concatenate on the server side and the default SMS app on the Nexus doesn't support message splitting.
    02-24-2012 03:08 PM
  4. jeffrok's Avatar
    Yup, I learned this the hard way when I first got Handcent.. Turn on the 160-limit setting.
    02-24-2012 04:39 PM
  5. whippingboy's Avatar
    Honestly, it's pretty dumb that stock messaging and 3rd party apps don't default to autosplit or have a more visible setting for this. Often the setting is buried deep in the app. Every time I flash I forget to reset this.
    02-25-2012 01:40 PM
  6. Paul627g's Avatar
    10-4 on that brandonc. It took some time but I just mentally trained myself to keep my texts short so I don't have to worry about it... I do most of my chatting on Gtalk so there is no issue there on length of texts/chat.
    02-25-2012 01:43 PM
  7. jeffrok's Avatar
    the reason autosplit isn't enabled by default in 3rd party messaging apps is because more than half the world is on GSM, where the 160 character limit doesn't exist.
    02-25-2012 06:45 PM
LINK TO POST COPIED TO CLIPBOARD