07-03-2012 09:37 AM
54 123
  1. sccdare18's Avatar
    im stuck on writing system... and on my phone is says "verified ext4 image!" then towards the bottom it says "FASTBOOT STATUS - flash;system" someone please help!!! ive been going at this all day and i rely on my phone a lot.... thank you.
    05-22-2012 01:29 AM
  2. prezzy's Avatar
    Hi, Odin also did not work for me, i've tried fastboot method, after connecting NS4G to PC and running "unlock.bat" phrase saying "waiting for device" appears on the screen but cannot load anything... i've found on different sites that pdanet drivers could help to fix it, also i've enabled "USB debugging" option on my NS4G, after that "unlock.bat" and "install.bat" worked fine! Thank you!
    Mine hangs here even after all of that. I'm currently rooted on 2.3.6 and it just sits. Computer doesn't want to see it as anything but a removable storage device (which it can't recognize either). Tried this on 2 different machines running both win7 32 and 64 bit, no dice. Funny thing is, it always picked up on my old DX just fine.

    Any ideas?
    05-27-2012 11:33 AM
  3. Paul627g's Avatar
    All comes down to communication issues... Somewhere along the way your device and computer just aren't communicating correctly. If Win 7 isn't working for you then if possible try and find someone that has a Vista or XP machine to use.. Win 7 is probably the hardest version of Windows yet to use run scripts, drviers, etc for smartphones...
    prezzy likes this.
    05-27-2012 03:02 PM
  4. roysha's Avatar
    Im not sure if this is the right place for this & apologies for the long post, but Ive been having some odd issues recently, and Ive been running this 4.0.4 leak since back in early April when I last asked questions on this thread.

    Anyway, in the past week or two, I started having issues with my phone randomly rebootingthere doesnt seem to be any rhyme or reason; Ill just look at my phone and itll be sitting at the CWM boot menu. Once I select reboot it boots up just fine and all seems ok, but then it will randomly reboot again later on.

    So, I thought there might be something up with this leaked ROM and I reverted back to stock using the "[GUIDE] Restore to Stock/Unroot for the Nexus S 4g" thread. Spent last night backing up, reverting using the instructions, letting the OTA update install, and then reinstalling apps. Only odd things I noticed in that process is that it didnt automatically pull down my previously installed apps (not a huge deal) and that it OTAd directly from 2.3.4 (at least I think so, whatever is provided in the linked return to stock package) to 4.0.4 and didnt do the 2.3.7 intermediate update as I expected.

    Things all looked good last night and this morning until a few minutes ago it looked like my phone had crashed or something. I looked over and there is an Android robot lying on his back with a door open on his chest and a red triangle with an exclamation point coming out of his chest. I Googled to see what that meant and from what I gather it indicates an issue with stock updates. While I was researching, the Android/red triangle image disappeared, my phone rebooted, and came back up ok. Now as I type this, it just did it again, so it looks like something is pretty hosed up with my phone.

    Any ideas? This wouldnt be an app I have installed causing the issue would it? It just seems odd that everything was running fine on my phone until a week or two ago and now its having the reboot issues, both with the leaked 4.0.4 ROM from this thread and now after Ive returned to stock and gotten the OTA 4.0.4 update.

    Any help is greatly appreciated!
    07-03-2012 09:37 AM
54 123

Tags for this Thread