07-04-2012 02:26 AM
124 1234 ...
tools
  1. petitelady0810's Avatar
    Has anyone had random rebooting of their phones after the ICS update???? I have had about three since I updated yesterday....
    jenluvs2sing likes this.
    04-11-2012 11:29 AM
  2. j_grouchy's Avatar
    Has anyone had random rebooting of their phones after the ICS update???? I have had about three since I updated yesterday....
    Happened to me once right after I updated. I was going into the settings menu when it just blanked out and the boot animation started up (which is pretty cool, by the way...). Hasn't happened again, though. [knock on wood]
    04-11-2012 11:40 AM
  3. jeffrok's Avatar
    I don't think this is so much a bug, but i notice the auto brightness keeps my screen pretty dim...much more than gingerbread did. Maybe i liked it brighter than necessary, but i got used to it that way...

    Sent from my Nexus S 4G using Tapatalk 2
    I agree with you.. I had to make sure my screen was still set to Auto and not Off, because it was just that dim. I think it's just something I'll have to get used to, and probably one of Google's "secret" ways to boast better battery life.
    04-11-2012 11:41 AM
  4. eriaa01's Avatar
    Was hoping the new Camera app might fix the issue where any pics I take (portrait) and send via MMS are rotated sideways. Still does it... currently using Vignette for my camera app as a workaround. Does anyone know how to fix that issue? Been that way since I purchased the phone (same with my daughters Nexus S)...so obviously nothing introduced with the update. Just wondering if anyone has the same issue and was able to resolve it...thanks.
    04-11-2012 11:49 AM
  5. redball's Avatar
    My screen does a little flash when I lock it. I'm not rooted and did a manual install. Does anyone have this same problem?
    04-11-2012 12:10 PM
  6. mclasser's Avatar
    An interesting thing I noticed is that it seems apps with ICS take up more cache space. I use 1 Tap Cleaner almost daily to quickly clean out the system and now I'm freeing up around 15-20 mb of cache. I used my phone the same amount with Gingerbread and I used to clear max like 5 mb. I haven't installed any new updates sincthe update either. Just an observation I've made.
    04-11-2012 12:32 PM
  7. 65fastback's Avatar
    only two things Ive noticed:

    1) the auto dim issue, when it really dims now the screen even turns a yellow tint

    2) they moved just tap and holding on the home screen to add widgets/links/shortcuts....now you have to do it through the home menu --> widgets tab which is a little annoying

    other than that, in love!
    04-11-2012 12:40 PM
  8. Mellimel22's Avatar
    I would give it a bit of time.. Maybe try a reboot or two to clear it out...

    WIFI, I haven't heard any problems with even the leaks...

    3g/4g from everyone's comments including my own with the leak and now official reception has seemed to improve but over all speed hasn't changed.
    My signal and 4G is better now I'm now getting 10mb down and 2mb up





    Just a place to hash out problems.

    Mine: WiFi and 3G data is SLOW. Really really slow. Right now I'm guessing it may be the Play Books and Gallery sync going on right now. ICS seems to have to resync everything.

    Anyone else having issues?


    Sent from my Nexus S 4G using Tapatalk 2
    04-11-2012 01:09 PM
  9. almath's Avatar
    I tried to use 1 Tap Cleaner, the process would not complete. Downloaded another cleaner same thing. I have rebooted and removed my battery about 5 times to no avail. Don't know I'll keep trying.
    04-11-2012 01:13 PM
  10. mcantu's Avatar
    I agree with you.. I had to make sure my screen was still set to Auto and not Off, because it was just that dim. I think it's just something I'll have to get used to, and probably one of Google's "secret" ways to boast better battery life.
    i use the Brightness Level app for my settings and noticed that while the manual settings are about the same as with GB, on Auto the lowest setting is lower than the manual 0. this is great for me as one of my biggest issues with the NS4G was its insanely bright screen on 'low'
    04-11-2012 01:27 PM
  11. cabrone's Avatar
    So far my gripes are limited to the scrolling which has been addressed (by another user saying it is normal) and...well, the brightness is dimmer. However, I enjoy that, actually. Another thing is the no long press for widgets on the home screen. No big deal, just different.
    04-11-2012 01:30 PM
  12. j_grouchy's Avatar
    Not sure if this is a problem with ICS or with the GMail app, but my GMail has closed suddenly on its own several times in the middle of opening mail or scrolling down an email message.
    04-11-2012 02:11 PM
  13. jenluvs2sing's Avatar
    What I've gotten so far:

    1 reboot which happened while I was also in settings so wonder if that's just an update issue.

    Screen dimness is RIDICULOUS! The only way I can see it being useful that low is at night when you're driving. I usually kept mine around 1/3 from the bottom in GB but have found that it has to be at least 3/4 up to be at the same brightness. What the hell?

    I do love the fact that the app screens are on pages to be scrolled sideways rather than one long icy scroll, that's very reminiscent of my palm pre, which I loved.

    I don't like the google search screen being forced on me but I'm sure I'll get used to it.

    Wish I knew if 4G worked, Sprint doesn't have it in the Buffalo area. GRR!!!
    04-11-2012 02:33 PM
  14. 6tr6tr's Avatar
    There's a problem refreshing POP3/IMAP accounts in the Email app (No problem with my exchange accounts). No matter how many times I restarted the app or phone they wouldn't pick up new emails. I finall fixed it by this two step process (for each account):

    1. Go into the settings for the account, click on incoming server settings and click "done" to accept them, without changing anything (it'll then say it's verifying the settings)

    2. Go into the account and choose to view "folders", wait till it loads the folders at the bottom and then click into one of them (NOT Inbox), then refresh that folder

    After that, I can go into the inbox and refresh the account and get new emails.
    04-11-2012 03:16 PM
  15. 6tr6tr's Avatar
    The "synch" icon stays on at the top of the screen. Anyone know how to get rid of that?
    04-11-2012 03:19 PM
  16. d14racer24's Avatar
    The "synch" icon stays on at the top of the screen. Anyone know how to get rid of that?
    I heard it's a "synch" (cinch).
    04-11-2012 03:54 PM
  17. jeffrok's Avatar

    I do love the fact that the app screens are on pages to be scrolled sideways rather than one long icy scroll, that's very reminiscent of my palm pre, which I loved.

    I don't like the google search screen being forced on me but I'm sure I'll get used to it.

    Sounds like you don't like the built-in Launcher.. Just download Go Launcher EX and be happy. I tried the new ICS launcher and ended up going back to Go. So much better.
    04-11-2012 04:53 PM
  18. rob25's Avatar
    My ics work like a pro no problem with the update no bugs everything work even the text YouTube Google and Google wallet 4g wifi and all the stuff
    04-11-2012 04:54 PM
  19. dunivan's Avatar
    anyone noticing that that battery calibration is way off? mine seems to go from empty to 9% when charging, and I had it decharge from 62% to empty in 3.5 hours when presumably it was idle.

    Think it may be due to chrome sync, but I'll keep monitoring
    04-11-2012 10:24 PM
  20. chud's Avatar
    anyone noticing that that battery calibration is way off? mine seems to go from empty to 9% when charging, and I had it decharge from 62% to empty in 3.5 hours when presumably it was idle.

    Think it may be due to chrome sync, but I'll keep monitoring
    Did you check your battery stats to see what was the highest battery user?
    04-11-2012 10:43 PM
  21. docgoat1987's Avatar
    i put ics on my bros phone and it just locked up on him in a call it rang and only the buttons lit up black screen couldnt answer
    04-11-2012 10:50 PM
  22. elvisem's Avatar
    i put ics on my bros phone and it just locked up on him in a call it rang and only the buttons lit up black screen couldnt answer
    That happened to me only once right after the update but no problems ever since.
    04-11-2012 10:55 PM
  23. docgoat1987's Avatar
    yeah it was weird he couldnt answer the phone it was ringing but no answer screen just the buttons all lit up
    04-11-2012 11:18 PM
  24. ltorres8890's Avatar
    My sister is having a weird but after the OTA, it seems like the fonts just dont load when the phone in unlocked...



    usually the black font does not appear and the only thing around are the white square thingies
    04-12-2012 12:21 AM
  25. cabrone's Avatar
    One issue I have noticed is during a call it looks like they decided to focus on making it look cool, not function well. Rather than the contact picture in the middle it is oddly placed on the top of the screen in a far too landscape mode. The rest is black. Dumb

    Tapatalked
    04-12-2012 02:10 AM
124 1234 ...
LINK TO POST COPIED TO CLIPBOARD