1. mclasser's Avatar
    Just get the OTA and think it is baller as hell. But I was wondering how to turn off the vibrations when using the keyboard. I checked the settings and the vibrate on touch as well as key tones features are off. I just feel like the constant vibration feature may go bad really easily if always on.
    04-10-2012 06:22 PM
  2. CaMelGuY1337's Avatar
    When I run ICS on my EVO I run into this same issue. Not sure if it's a bug or what, but it sure isn't battery friendly.

    Sent from the greatest HTC EVO 4G ever made!!!
    04-10-2012 06:25 PM
  3. getupkid2004's Avatar
    On the home screen push the menu button then system settings. Tap language and input then tap the little menu next to Android Keyboard under default. Turn vibrate on keypress off. I just turned mine off and tested it
    04-10-2012 07:02 PM
  4. cabrone's Avatar
    easy. System Settings>Language & input>Keyboard & Input Methods>the toggle on the right opens up more options>vibrate on keypress.

    beat me to it. LOL
    04-10-2012 07:04 PM
  5. mclasser's Avatar
    Beautiful. Thanks guys!
    04-10-2012 07:18 PM