1. 65fastback's Avatar
    So, Ive decided that maybe the radio update with ICS ruined my phone. Ever since the update, I have no signal anywhere. Im in Louisville, KY and I am constantly with no signal, roaming or 1x....its getting real old and annoying. I dont recall this with gingerbread. I take screenshots everytime I use my phone and have no signal, roaming or 1x and in the last 2 weeks, Ive amassed like 25 screen shots.

    ugh
    04-30-2012 09:37 PM
  2. the727kid's Avatar
    If your rooted it takes about two seconds to do so.
    04-30-2012 09:38 PM
  3. pistos's Avatar
    I have noted really bad reception since the update too. I love ICS in every respect but this. :-(
    04-30-2012 10:10 PM
  4. skidmark's Avatar
    Glad I am not the only one who is noticing this behavior.

    Do you think a factory reset will help at all?
    05-01-2012 09:47 AM
  5. 6tr6tr's Avatar
    I have noted really bad reception since the update too. I love ICS in every respect but this. :-(
    Agreed. A friend has an original Palm Pre and he was getting full bars and Ev while I had 1-2 bars consistently.
    05-01-2012 09:48 AM
  6. kevincwelch's Avatar
    Glad I am not the only one who is noticing this behavior.

    Do you think a factory reset will help at all?
    You can always try.

    Unless I am mistaken, the only way to flash a previous radio us to do so though a rooted/unlocked phone.

    Maybe with the SDK.
    05-01-2012 11:19 PM
  7. pistos's Avatar
    Agreed. A friend has an original Palm Pre and he was getting full bars and Ev while I had 1-2 bars consistently.
    I am having to do a retraction on my previous reception remark. My phone is doing great now. Not sure what happened. Can't recall doing anything. But, my phone is getting same reception as prior to update now, if not a bit better.
    05-03-2012 09:07 PM
LINK TO POST COPIED TO CLIPBOARD