1. j_grouchy's Avatar
    This has happened twice since the update to ICS...suddenly the screen will start going whacko, jumping in and out of apps and moving the screen around and generally freaking out so much that I can't seem to stop it without doing a battery pull. Even holding the power button and trying to shut it down, I can't hit the power off button on the screen fast enough before it moves on to something else. I haven't been able to pinpoint any particular thing I was doing when it started, but pulling the battery and rebooting seems to make it go away for a while. It was about a week or two after the update that it happened the first time and the second time was this past Saturday.

    Has this happened to anyone else? Anyone know what might cause this and if there is anything I can do to prevent it?
    06-26-2012 09:44 AM
  2. 6tr6tr's Avatar
    This has happened twice since the update to ICS...suddenly the screen will start going whacko, jumping in and out of apps and moving the screen around and generally freaking out so much that I can't seem to stop it without doing a battery pull. Even holding the power button and trying to shut it down, I can't hit the power off button on the screen fast enough before it moves on to something else. I haven't been able to pinpoint any particular thing I was doing when it started, but pulling the battery and rebooting seems to make it go away for a while. It was about a week or two after the update that it happened the first time and the second time was this past Saturday.

    Has this happened to anyone else? Anyone know what might cause this and if there is anything I can do to prevent it?
    Yes, it happened to me as well. I assumed it was hacked so I immediately pulled the battery and then restarted and wiped the entire phone (this option is under settings). Once I'd reset the phone to factory and wiped everything off it (I'd removed photos first), I then only installed the very few apps I was 100% certain were safe. This all happened to me months ago and I've not had the same problem since.
    06-26-2012 12:52 PM
  3. Sidraan taigruth's Avatar
    Yes, it happened to me as well. I assumed it was hacked so I immediately pulled the battery and then restarted and wiped the entire phone (this option is under settings). Once I'd reset the phone to factory and wiped everything off it (I'd removed photos first), I then only installed the very few apps I was 100% certain were safe. This all happened to me months ago and I've not had the same problem since.
    I did the , same thing and it's still happening
    11-14-2015 07:24 PM
LINK TO POST COPIED TO CLIPBOARD