1. mojaxson's Avatar
    My wife just updated her Sprint Nexus S to jelly bean this morning. she had a pattern lock on her phone. now that its updated its not recognizing the pattern. any tips on how to get it to recognize pattern or unlock? we have both tried several times with no success
    09-17-2012 11:21 AM
  2. hlxanthus's Avatar
    Try this http://forum.xda-developers.com/show...php?p=28401998

    If that doesn't work you may have to do the following

    Power down, press and hold volume up then power. That will bring you to the boot loader. Scroll down to recovery and press power. Then preform a factory reset. Of course that will wipe all user data from the phone, but the SD card should remain intact. Then just set up the phone again

    Sent from my Nexus S 4G using Tapatalk 2
    mojaxson likes this.
    09-17-2012 12:19 PM
  3. opteron7's Avatar
    I have tried a phone reset on ns4g and I tell you it will wipe out the sd, storage. So back up.

    Sent from my Nexus 7 using Tapatalk 2
    09-18-2012 01:38 AM

Similar Threads

  1. Turn off Pattern lock?
    By Latin559 in forum Motorola Droid
    Replies: 6
    Last Post: 11-10-2013, 01:13 PM
  2. How do i get the Pattern Lock ONLY?
    By eyecon82 in forum HTC EVO 4G
    Replies: 13
    Last Post: 06-18-2010, 07:01 PM
  3. Mute/unmute with pattern lock?
    By kalldrexx in forum Motorola Droid
    Replies: 3
    Last Post: 02-03-2010, 11:17 AM
  4. New pattern lock issue
    By Joyridevzw in forum Motorola Droid
    Replies: 8
    Last Post: 01-15-2010, 01:23 PM
  5. Pattern lock bug
    By JHass#AC in forum Motorola Droid
    Replies: 6
    Last Post: 12-02-2009, 04:12 PM