1. mxcoope's Avatar
    Hi, I have a rooted Nexus S 4G and I was in the process of installing a new rom using TWARP. I did all the usual things like factory wipe, delvak cache wipe etc. and then flashed the zip file and rebooted my phone. My phone rebooted to the Google screen with the unlocked icon and then went to the black screen. The navigation buttons are lit up but I don't get an animation screen or anything else. I tried several battery pulls and went back into recovery and tried wiping and installing the rom , but with the same results. I then flashed touch clockwork mod and wiped my phone again and tried reinstalling the rom, but still just the black screen. I tried restoring my phone to a previous rom that I had backed up on my phone but that did not fix the problem. I am running out of ideas. I hope I have not just ruined my phone for good. Does anybody have any ideas how or why this is happening and how to fix it? Thanks.
    12-26-2012 08:40 AM

Similar Threads

  1. Stuck on black screen with phone and red triangle
    By Aken_Bosh in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 09-27-2011, 07:54 PM
  2. HELP!! Stuck on M screen after updating to .596
    By afp77 in forum Motorola Droid X
    Replies: 12
    Last Post: 06-20-2011, 10:15 PM
  3. Phone stuck on boot screen after I did nandroid
    By dannynyc in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 02-17-2011, 11:57 AM
  4. Eris Stuck on Boot Screen After Root
    By BlueMagicSS#AC in forum HTC Droid Eris
    Replies: 1
    Last Post: 01-03-2011, 01:25 AM
  5. Stuck on "M" screen after I did the OTA Froyo 2.2 Update
    By Blacker.the.berry in forum Motorola Droid
    Replies: 7
    Last Post: 08-26-2010, 02:29 AM