1. Sputman46's Avatar
    I powered down my Nexus S 4G, and plugged in the charger. When I turned it on later, it will only go to the Google Screen. It appears toast. It worked perfect before hand. I have tried recovery and wiping cache etc, no changes. Does anyone have recent instructions for using other tools to reload the OS on this thing? I think I was on 4.1.3 OS. Sprint said they could replace it for me for $50, but thought I would spent a bit finding out if I could recover it.
    04-16-2013 12:05 AM
  2. Paul627g's Avatar
    Have you tried pushing the factory images to the device? There is risk of losing your data but at least its worth a shot to get it back up in working order.
    04-16-2013 05:43 PM

Similar Threads

  1. How do I get past the activation screen?
    By jakeroberts42 in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 03-16-2013, 11:04 AM
  2. What do you do if you get stuck at the Google screen?
    By greydarrah in forum Google Nexus 4
    Replies: 2
    Last Post: 02-04-2013, 09:13 AM
  3. What is the max screen on time you get , and have a question ....
    By allenpaul1975 in forum Verizon Galaxy S III
    Replies: 4
    Last Post: 10-09-2012, 12:36 AM
  4. Tried rooting now my phone is stuck on the Google screen Help!
    By craigrn16 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 05-25-2012, 05:14 AM
  5. Can't get past the Google Login screen! (No data plan)
    By i6mpower in forum General Help and How To
    Replies: 1
    Last Post: 08-09-2010, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD