1. Witchler Glezil's Avatar
    Okay so I have added a Nexus S 4G to my collection from a friend who recently bought a Galaxy S4. Now he had told me that It wouldn't go past the Google boot logo. so I suspected it was Soft-bricked. Now from past experiences I tried the Nexus Toolkit from WugFresh. when that didnt work i proceeded to try the SDK, then the One-Click Unbrick tool. and all of those programs proved useless. I tried Flashing the Device multiple times and of course it wouldn't work because it was locked. Then I went on to try to unlock it with the Nexus Toolkit, which failed. and even the Manual CMD method, But that gave the same result. When the Phone gets on the Unlock Bootloader screen it allows me to move to Unlock, but when i click it with the power button it just freezes and does absolutely nothing. I have tried for the past 5 days and no results proved any better. With the drivers installed I felt it was sure to work. but nothing so far. Hep would be most appreciated. Thank you
    01-20-2014 09:57 PM
  2. Paul627g's Avatar

    The computer your using to unlock the phone, is it running Windows 8? Not that it SHOULD matter but I know some things are still a bit sketchy with Win 8 and phones.
    01-20-2014 10:32 PM
  3. Witchler Glezil's Avatar
    Actually Its Running the 8.1 update. I really didn't notice much issues since most people complain of the drivers not installing. but I'm not sure if that might be the issue. but then again anything could be possible.
    01-21-2014 04:58 AM

Similar Threads

  1. Stock ATT Galaxy S3 Android 4.3 Root Help Needed
    By Rvg5 in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 05-02-2014, 12:46 AM
  2. Problems with Nexus 7 2013 - Random Reboots
    By Jr Lagos in forum Google Nexus 7 Tablet (2013)
    Replies: 28
    Last Post: 02-12-2014, 09:51 PM
  3. Nexus 5 official case - discolouring?
    By I Can Be Your Hero in forum Google Nexus 5
    Replies: 6
    Last Post: 01-30-2014, 06:53 AM
  4. Replies: 7
    Last Post: 01-25-2014, 11:27 AM
  5. DRMHD Issues
    By scott15851 in forum Droid RAZR MAXX HD
    Replies: 7
    Last Post: 01-21-2014, 11:18 AM