07-04-2013 01:44 AM
534 12345 ...
tools
  1. tndank's Avatar
    No, as ##3282# doesn't work on the Nexus.
    *#*#3282#*#* on a nexus
    Trun likes this.
    05-11-2011 11:21 AM
  2. Kloneicle's Avatar
    You can use AnyCut from the Market and create a shortcut to the "Testing" Activity. It will open that menu, and no reboot of the phone is needed.
    05-11-2011 11:55 AM
  3. darealm's Avatar
    I went to my local Sprint store in New Brunswick NJ and ran Speed Test simultaneously on my Nexus and the store's Evo. Here are the results:

    3G:
    Nexus (ran twice, @ 3/4 bars):
    Ping: 104, 226
    Down: 313, 517
    Up: 84,80

    Evo (ran twice, @ 6/6 bars)
    Ping: 201, 207
    Down: 532, 567
    Up: 106, 92

    So EVO wins on 3G, but not by a large margin

    4G:
    Nexus (Ran 3 times, zero 4G bars)
    Ping: 114, 116, 112
    Down: 609, 619, 393
    Up: 67, 84, 71

    EVO (ran 3 times, 2/3 4G bars
    Ping: 28, 114, 135
    Down: 4640, 2356, 1823
    Up: 4489, 953, 998

    EVO wins hands down for 4G...

    I'm taking my Nexus back tomorrow for a replacement, hoping that fixes the issue.

    If it does not fix the issue then I am going to use my 30-day return policy.
    05-11-2011 11:57 AM
  4. Kloneicle's Avatar
    People voice your concerns, its the only way somthing is going to get done about it;

    Sprint Community: Signal Issues with Nexus S
    05-11-2011 12:30 PM
  5. darealm's Avatar
    People voice your concerns, its the only way somthing is going to get done about it;

    Sprint Community: Signal Issues with Nexus S

    I posted my complaint there and the results above. I really like this phone and hope to hear a response soon from Sprint.
    05-11-2011 12:43 PM
  6. QuasarZ's Avatar
    I posted as well. Hope it can be fixed with an OTA like the EVO did.
    05-11-2011 01:03 PM
  7. BIGJOHNB20's Avatar
    Another data point here. Poor/inconsistent 4G service while right next to an EVO that is doing just fine. Similar, but at least usable for 3G data. (my 2 bars vs her full service bars)

    Last night, Wifi was OK at first unitl it started cutting out randomly and eventually turned off and could not get it to reconnect. This is in the next room over from the router. Never had an issue with the Pre minus this replaced.

    Hopefully we can get acknowlegement/closure on some of these issues. Suppose I will go post on the sprint forum as well.
    05-11-2011 02:13 PM
  8. darealm's Avatar
    I disagree, it must be area related instead of device related. i live in Laurel, MD travel between Balt. & DC all day. 4G & the wifi tether is good & consistent.
    It is absolutely device related. I have tested against evo multiple times while the devices were right next to each other....read through the other threads and u will observe similar stories by other users.....

    Sent from my Nexus S 4G using Tapatalk
    05-11-2011 03:40 PM
  9. Kloneicle's Avatar
    I disagree, it must be area related instead of device related. i live in Laurel, MD travel between Balt. & DC all day. 4G & the wifi tether is good & consistent.
    If its good in certain areas vs other areas that may not have a stronger 4g. It still points to a low line radio or a problem with the software on the device. If you can put a EVO and Nexus right next to each other and hands down see a issue, and it doesn't change with phones. Its clearly a issue. Weather it be down to a poor radio hardware or a software update is where the question relies.

    There IS a problem with this device.
    05-11-2011 03:43 PM
  10. rc28a's Avatar
    I went to my local Sprint store in New Brunswick NJ and ran Speed Test simultaneously on my Nexus and the store's Evo. Here are the results:

    3G:
    Nexus (ran twice, @ 3/4 bars):
    Ping: 104, 226
    Down: 313, 517
    Up: 84,80

    Evo (ran twice, @ 6/6 bars)
    Ping: 201, 207
    Down: 532, 567
    Up: 106, 92

    So EVO wins on 3G, but not by a large margin

    4G:
    Nexus (Ran 3 times, zero 4G bars)
    Ping: 114, 116, 112
    Down: 609, 619, 393
    Up: 67, 84, 71

    EVO (ran 3 times, 2/3 4G bars
    Ping: 28, 114, 135
    Down: 4640, 2356, 1823
    Up: 4489, 953, 998

    EVO wins hands down for 4G...

    I'm taking my Nexus back tomorrow for a replacement, hoping that fixes the issue.

    If it does not fix the issue then I am going to use my 30-day return policy.

    Yup

    I'm at rutgers and got almost the same exact result on my nexus s 4g. What's going? My old evo and epic werent like this
    05-11-2011 03:57 PM
  11. rc28a's Avatar
    I posted my complaint there and the results above. I really like this phone and hope to hear a response soon from Sprint.
    I don't think Sprint supports this phone.. its google I think
    05-11-2011 04:03 PM
  12. tibbys's Avatar
    Are you in a 4G area? What type of results do you get with 4G between the EVO and Nexus?
    Unfortunately Curtl i am not in a 4G area just yet.
    05-11-2011 04:58 PM
  13. gabbott's Avatar
    Might be worth posting here as google employees do post there as well:

    Google Mobile Help
    05-11-2011 05:06 PM
  14. mdmogren's Avatar
    I was walking thru the mall with my Nexus S 4G and passed an EVO 4G demo booth. I had the demo guy do a speedtest on his EVO, he got 8.5mbps down and 1mpbs up. I did the test about 3 seconds after his finished on my Nexus S in the exact same location and got 3.2mbps down and 1mbps up.

    Boo.
    05-11-2011 07:12 PM
  15. orange-man's Avatar
    There IS a problem with this device.
    So true! For those of you that haven't seen problems, give it time. I got my phone on Friday and never saw a problem. 5 days later I got the got grand tour, 1x...4G fluttering...unresponsive 3G all in same spots where I previously never saw a problem. This phone is a mess. I hope they fix it in 25 days, I really like this phone otherwise, but if it can't do the basics, it is useless. Heading over to SprintUsers to say they same thing.
    05-11-2011 07:13 PM
  16. FocusFreak's Avatar
    Who cares if you have 1 bar or 4 as long as your phone is working? So many people freak out unless they see a full signal and its just stupid. I was in a restaurant today with ZERO bars and guess what? I made 2 calls, sent and received texts and went online with no problems at all. Even asked both calls if they could hear me and they said I sounded just fine, no cutting out or anything. While I DO agree the signal strength could be better, unless its making your phone unusable, I dont see the need for all the crying.
    05-11-2011 07:19 PM
  17. tibbys's Avatar
    call it crazy but i have a good feeling there will be an OTA fix for this...phone is still new..
    05-11-2011 07:21 PM
  18. FocusFreak's Avatar
    call it crazy but i have a good feeling there will be an OTA fix for this...phone is still new..
    Agreed. The Evo had several problems when it was released but Sprint fixed them within a month or so. New phones always have issues. The Tmobile version sucked with signal strength too when I was playing with it at BB.
    05-11-2011 07:25 PM
  19. Mpaige's Avatar
    Who cares if you have 1 bar or 4 as long as your phone is working? So many people freak out unless they see a full signal and its just stupid. I was in a restaurant today with ZERO bars and guess what? I made 2 calls, sent and received texts and went online with no problems at all. Even asked both calls if they could hear me and they said I sounded just fine, no cutting out or anything. While I DO agree the signal strength could be better, unless its making your phone unusable, I dont see the need for all the crying.
    ++1
    05-11-2011 07:34 PM
  20. Wiley_11's Avatar
    Who cares if you have 1 bar or 4 as long as your phone is working? So many people freak out unless they see a full signal and its just stupid. I was in a restaurant today with ZERO bars and guess what? I made 2 calls, sent and received texts and went online with no problems at all. Even asked both calls if they could hear me and they said I sounded just fine, no cutting out or anything. While I DO agree the signal strength could be better, unless its making your phone unusable, I dont see the need for all the crying.
    Ahh... sanity returns to the thread.

    I was at a Sprint repair center today asking about the 3G/4G/Wifi radios and they said Sprint is aware of the wifi problem, 3g/4G they are not aware of. So hopefully the wifi issues will be fixed in sort order.
    05-11-2011 08:03 PM
  21. FocusFreak's Avatar
    Could be worse. We could be told to just hold the phone differently or need a case just to get it to work right Sprint will be aware of it now. Lots of posts on the Sprint forums and one of the reps just posted...

    Thank you all for the important feedback. At this current time, I will have the thread forwarded to our product team.

    Thanks again!

    --William
    05-11-2011 08:11 PM
  22. BlackHawkA4's Avatar
    Ahh... sanity returns to the thread.

    I was at a Sprint repair center today asking about the 3G/4G/Wifi radios and they said Sprint is aware of the wifi problem, 3g/4G they are not aware of. So hopefully the wifi issues will be fixed in sort order.
    This is good news as I am now experiencing horrid wifi probmems. I had to disconnect and deal with 1 bar of service. At least that works.

    I am not experiencing the 3g problems. Can't confirm 4g because I haven't been in anarea with it yet.
    05-11-2011 11:28 PM
  23. BlackHawkA4's Avatar
    At least with the Nexus we know it will be fixed. Won't be waiting around 6 months to get it fixed and have something else mess up instead.

    I'm not worried.
    05-11-2011 11:32 PM
  24. rinsf's Avatar
    That's assuming its a software problem and not a hardware problem. I don't know what they do if it's a hardware problem (deny the problem, offer to trade the devices, etc...)


    At least with the Nexus we know it will be fixed. Won't be waiting around 6 months to get it fixed and have something else mess up instead.

    I'm not worried.
    05-12-2011 12:10 AM
  25. Wiley_11's Avatar
    At least with the Nexus we know it will be fixed. Won't be waiting around 6 months to get it fixed and have something else mess up instead.

    I'm not worried.
    I don't see google setting on their hands on getting the bugs worked out. I've been a guinea pig for Palm for 23 months with the Pre- so I'll wait a "little" bit longer, I use wifi a lot, to get the NS4G.
    05-12-2011 12:25 AM
534 12345 ...
LINK TO POST COPIED TO CLIPBOARD