02-27-2012 08:27 AM
44 12
tools
  1. oldrtyfrog's Avatar
    Hey guys,
    I just bought the Nexus S a few days ago and am very happy with it, except for one problem. A lot of times when I press the back button, it locks up for about 10 seconds. The button light goes out and I can't press any other buttons until it comes back. It happens often, I'm just wondering if it's something I need to suck up, or do I have a faulty phone. Thanks!
    05-16-2011 11:13 AM
  2. dparisoe's Avatar
    It's a bad phone I had mine replaced for the same reason. It should not do that, the new one works flawlessly every time.
    05-16-2011 11:20 AM
  3. mickie98's Avatar
    Maybe you have something running in the background that causes this. On mine if I hold Home down it will bring up recent programs, it is designed to do this. After I do this it seems like the Return button freezes until something finishes running. Does that make any sense?
    05-16-2011 11:23 AM
  4. oldrtyfrog's Avatar
    OK, good to know, thanks man.
    05-16-2011 11:23 AM
  5. oldrtyfrog's Avatar
    Maybe you have something running in the background that causes this. On mine if I hold Home down it will bring up recent programs, it is designed to do this. After I do this it seems like the Return button freezes until something finishes running. Does that make any sense?
    Yes, that's exactly what happens. Like you said, it acts like it's waiting for something to finish running. Problem is, it happens no matter what app I'm in.
    05-16-2011 11:28 AM
  6. AndroidOne's Avatar
    Maybe you have something running in the background that causes this. On mine if I hold Home down it will bring up recent programs, it is designed to do this. After I do this it seems like the Return button freezes until something finishes running. Does that make any sense?
    Yes, that's exactly what happens. Like you said, it acts like it's waiting for something to finish running. Problem is, it happens no matter what app I'm in.
    That is not the normal behavior. You can do a factory data reset on your phone before returning and see if the issue persists - if it does then get a new phone, if it doesn't, it was something you installed so pay attention when you reinstall your apps and do it one at a time.

    BTW, if you don't know how to do a factory data reset go to Settings > Privacy > Factory data reset, when prompted select Yes. This will wipe all your data and apps (but not the storage) and bring your phone back to it's original out-of-box state.
    05-16-2011 02:01 PM
  7. oldrtyfrog's Avatar
    Just tried a factory reset, but the problem still exists. Thanks for the help everyone, looks like I'm going back to Best Buy tonight!
    05-16-2011 02:33 PM
  8. AndroidOne's Avatar
    Remember, before you turn in your phone you should erase the content of your internal storage, in addition to a factory data reset. This will assure your phone is wiped clean and has none of your data at the time of return.

    You can do this from the settings menu -> Settings > Storage > Erase USB storage.
    oldrtyfrog likes this.
    05-16-2011 03:20 PM
  9. Jeparisoe's Avatar
    I also have this problem. I guess I will go into the Sprint store tomorrow and get it replaced. My brother just got the Nexus, too and had the same exact issue. He already got his replaced, but I was wondering if it was maybe a software issue, since we both have the issue.

    His problem started right away when he got his phone, I've had mine for 10 days now and it just cropped up yesterday.
    05-16-2011 08:52 PM
  10. debh945's Avatar
    I was researching signal problems in Google Help and came across this thread which seems to address your issues: Nexus S Home and Back Button Issues - Google Mobile Help

    In the last couple of pages several users report that turning off data seems to correct the issue. This would indicate it's a software issue and not a hardware issue.
    05-16-2011 09:46 PM
  11. Jeparisoe's Avatar
    Apparently this looks to be a software issue more so than hardware. Google really needs to fix this. Their most recent reply about the issues was on 5/13/11 on another post with the same set of problems. They are working on it, but from the posts, it seems that they have been "working on it" since January, back on the T-Mobile Nexus S.

    This is very distressing. If these problems are just going to keep popping up every time I get a replacement, like all the other posts on there, I might just trade the phone in for something else. Especially if the Evo 3D comes out before my 30 days are up.
    05-16-2011 10:26 PM
  12. oldrtyfrog's Avatar
    I got mine replaced last night. So far, I've had no issues at all. My first one was locking up right out of the box, so hopefully I'm good now. I still get nervous every time I hit the back button though.
    05-17-2011 07:31 AM
  13. dparisoe's Avatar
    It's a bad phone I had mine replaced for the same reason. It should not do that, the new one works flawlessly every time.
    I did a factory reset on the device and the problem still persisted. At first I thought it was a software hanging issue but it was doing this nearly every time I would use the back button and it seemed more like it was a hardware problem with the button itself. Almost as if the button was getting stuck in the down position.
    05-17-2011 08:25 AM
  14. dparisoe's Avatar
    I also have this problem. I guess I will go into the Sprint store tomorrow and get it replaced. My brother just got the Nexus, too and had the same exact issue. He already got his replaced, but I was wondering if it was maybe a software issue, since we both have the issue.

    His problem started right away when he got his phone, I've had mine for 10 days now and it just cropped up yesterday.
    I'm not claiming him!
    05-17-2011 08:28 AM
  15. Jeparisoe's Avatar
    The problem is starting to pop up more consistently now. Really going yo be a problem for me. This is a deal breaker if they don't fix it.

    Sent from my Nexus S 4G using Tapatalk
    05-17-2011 09:24 AM
  16. Jeparisoe's Avatar
    Just to clarify, these problems did not happen until I had the phone for 10 days. So, it may not come up right away.

    Sent from my Nexus S 4G using Tapatalk
    05-17-2011 09:33 AM
  17. cretz42#WN's Avatar
    I got mine replaced last night. So far, I've had no issues at all. My first one was locking up right out of the box, so hopefully I'm good now. I still get nervous every time I hit the back button though.
    What did you say to Sprint or wherever you got it? Did you show it happening to them and really have to sell your case or did they do it, no questions asked? I am thinking about going back to Best Buy and getting it replaced. It's not happening that much but it still occurs.
    05-21-2011 01:04 AM
  18. ortam's Avatar
    It's happened to me a few times. Hopefully it doesn't increase
    05-21-2011 01:24 PM
  19. Jeparisoe's Avatar
    Got my phone switched out. No problems so far.

    Sent from my Nexus S 4G using Tapatalk
    05-21-2011 02:01 PM
  20. oldrtyfrog's Avatar
    What did you say to Sprint or wherever you got it? Did you show it happening to them and really have to sell your case or did they do it, no questions asked? I am thinking about going back to Best Buy and getting it replaced. It's not happening that much but it still occurs.
    The woman at Best Buy was extremely helpful. I showed her the problem (luckily it locked up the first time I hit the back button, I was afraid I wouldn't be able to replicate the problem on the spot). She didn't ask any questions, just registered a new phone for me and I was out of there in 20 min. Good experiences at Best Buy are rare, but this chick was awesome.
    05-21-2011 09:14 PM
  21. khamvongsa09's Avatar
    This also has been happening to me. But it only happened a couple of times.. I'm pretty sure its a software issue...
    05-22-2011 10:57 AM
  22. gabbott's Avatar
    This also has been happening to me. But it only happened a couple of times.. I'm pretty sure its a software issue...
    It sounds like it would be since it takes a while for people to see the issue, almost as if there is a memory leak or a running out of memory condition. Perhaps there is a common popular app that is causing it as well that has problems running on android 2.3.4.
    05-22-2011 11:10 AM
  23. dparisoe's Avatar
    What did you say to Sprint or wherever you got it? Did you show it happening to them and really have to sell your case or did they do it, no questions asked? I am thinking about going back to Best Buy and getting it replaced. It's not happening that much but it still occurs.
    Mine was from sprint telesales they sent out a new one with no troubles even overnighted it to me. The first phone was only a day old and it was originally sent overnight. I just told them that the back button was not working most of the time.

    Sent from my Nexus S 4G using Tapatalk
    05-22-2011 03:51 PM
  24. ortam's Avatar
    This is happening more and more for me the last couple of days. I'm a bit concerned as it appears it was an issue on the Nexus S, and still hasn't been fixed
    05-23-2011 11:00 AM
  25. gabbott's Avatar
    Post about it here on the google help forums, might be worth people chiming in there:

    Nexus S Home and Back Button Issues - Google Mobile Help
    05-23-2011 08:21 PM
44 12
LINK TO POST COPIED TO CLIPBOARD