1. brettnussb's Avatar
    I noticed today a very strange issue that 57% of my battery is being drained by the Gallery App. I have not even been in Gallery or accessed my camera today. Starting last night, I had a new icon appear next to the vibrate and it was a circle, made up of 2 arrows. Once I clicked "Force Stop" on Gallery, this circle disappeared from my top bar. I also noticed in the battery use tab that Gallery sent data (16.23KB) and received (289.04KB)

    I also have Picasa, QuickPic and Vignette Demo installed on my phone. I also noticed my dropbox that I uploaded almost a week is included in my Gallery for the first time, anyone know why this happening?
    06-17-2011 01:44 PM
  2. maryinredding's Avatar
    It has to be because of the Dropbox. I loaded dropbox on my phone in the beginning but it was putting random photos on my phone and I could not get rid of them. I decided that it was much better to just load a few chosen photos instead of having photos put on my dropbox all the time. It keeps checking constantly.
    06-17-2011 02:57 PM
  3. brettnussb's Avatar
    Sorry about the confusion, I don't have the actual application drop box, but when I uploaded my photos on Picsa, it created a default album and named it "Drop Box". Only the photos I selected are in there and they have not been uploaded in 6 days.

    Does anyone know what the circle with the two arrows represented that was located at the top of my screen for 12 hours? The top bar contained a circle that was made up of two arrows.
    06-17-2011 03:11 PM
  4. maryinredding's Avatar
    I think that means that something is synching
    06-17-2011 03:23 PM
  5. maryinredding's Avatar
    This is funny because I have the same question a while back. I actually answered my own question with this:
    OK, I can answer my own question now. It is a synch button. I never remember seeing it before at least not grayed out. So I went into my synching section and restarted it and now it is gone from the top of the phone. The icons are still checked but I guess it wasn't running before. I think it must have happened when I synched some music to my phone earlier.

    Hope this is what you were talking about
    06-17-2011 03:29 PM
  6. brettnussb's Avatar
    Thanks for the help...but not really sure what would be syncing and why it would syncing for over 12 hours? Could the sync function be stuck? I never scheduled anything to sync and haven't synced anything in over a week.
    06-17-2011 05:10 PM
  7. agtp's Avatar
    Same problem on my Nexus S here in Brazil. Started 2 days ago. Even with the Sync on never had the sync symbol in my screen for so long time, Cell phone on, sync symbol on screen.
    I don't have Picasa or anything like that, it's draining my battery.
    Maybe something to do with GMail?
    Already reported
    Thanks
    06-17-2011 07:32 PM
  8. herbthehammer's Avatar
    I made the mistake of removing gallery a while back. I went on a rampage of deleting almost every stock program that I didn't use or had a replacement for. I liked quick pic so I removed gallery. Later I noticed that other things were broken. I don't remember if sending audio recordings as mms worked or not but I think sending a pic or video as an attachment definitely stopped working. I rolled back and didn't remove gallery that time and mms works without problem just a word of warning.

    If you decide to remove nfc, be prepared to out tap a force close loop. I held down power and told it to shut down. You either need to keep hitting close button and eventually you'll hit the ok button to shut down under that box. You could also pull the battery, but depending on the case you have, that can be a pain in the ***.
    06-18-2011 12:48 PM
  9. brettnussb's Avatar
    Just wanted to post an update and this might help you agtb...if you go to Accounts & Sync--->in my gmail account, somehow Sync Picasa Web Albums was listed and it must have been stuck when it synced. I turned it off and have not experienced any issues since. I know you said you did not have Picasa, but was thinking another app could cause this.
    06-20-2011 11:43 AM
LINK TO POST COPIED TO CLIPBOARD