1. davidmc8's Avatar
    i'm a bit frustrated that any html email i receive and view on my nexus s displays the full url behind the link. this causes many of the emails i receive to be a bunch of garbage and difficult to read.

    i've searched and searched but there doesn't appear to be an option to turn this on/off.

    can anyone provide assistance?

    thanks
    06-22-2011 02:42 PM
LINK TO POST COPIED TO CLIPBOARD