1. Teeklin's Avatar
    I just upgraded from a Pre to this Photon and I'm loving almost everything about it, but I'm having some issues connecting to wireless networks.

    After entering the network information (or just selecting the network if it's unsecured) it will get to the "Obtaining IP address..." step and then just hangs there indefinitely.

    I honestly don't have any idea what to do about it, I looked through every setting I could see on the phone trying to find something that might be entered wrong or a switch to flip but nothing seemed related.

    It sees the correct SSID, I entered the correct network key for the WPA2-PSK (AES) authentication, I've got plenty of IP addresses left to allocate. I'm not a networking pro by any means but that's all I could think of.

    Anyone have any ideas or have any of your own issues?
    08-08-2011 08:49 PM
  2. fortemusic's Avatar
    I'm having the same issue after waking up the device and reconnecting to the network. Didn't have this problem on my Nexus, anyone else seeing this?

    Sent from my MB855 using Tapatalk
    08-08-2011 09:08 PM
  3. scoobdude's Avatar
    I had an issue where it would not pass traffic yesterday, but a quick wifi toggle fixed it.

    Here are some things to try/check
    1 check router setting for Mac filtering
    2 toggle wifi
    3 reboot phone
    4 try to connect to another access point
    5 replace phone due to defective wifi radio

    Hope its not a defective phone. You also might want tyo try a hard reset just in case the drivers did not get set up correctly etc.

    Hope that helps
    08-09-2011 06:58 AM
LINK TO POST COPIED TO CLIPBOARD