1. sko580's Avatar
    Anyone else noticing the "Stay Awake" option is not sticking after a day or so. I use my phone every day in the car for navigation. I pretty much have it like clockwork where I place it onto the mount and plug in the charger. But for some reason, the screen always shuts off.

    I looked through the settings and notice that the "Stay Awake" box is unchecked even though I checked it off the day before. I thought the problems may have been from the battery and data manager. I have unchecked the data saver option and have set the phone for performance mode, and the problem continues.

    Any advice would be appreciated.

    Thanks.
    09-07-2011 09:16 AM
  2. dov717's Avatar
    Yes, I have noticed the same thing. No solution for it yet though.

    Sent from my MB855 using Tapatalk
    09-07-2011 08:22 PM
  3. mk3's Avatar
    Yeah same problem here.
    09-07-2011 09:54 PM
  4. sko580's Avatar
    Found the culprit. It seems after using the kickstand, the Stay Awake option gets unchecked. I use the kickstand every night as the phone has become my bedside clock and alarm.
    09-08-2011 08:21 AM
  5. Puzzlegal's Avatar
    Found the culprit. It seems after using the kickstand, the Stay Awake option gets unchecked. I use the kickstand every night as the phone has become my bedside clock and alarm.
    That makes sense. I was wondering about this thread, because I have never had any trouble with the "Stay Awake" option when using the car navigator. But I never use the kickstand, and disabled it a while ago, because it was too sensitive, and every time something jostled it (like the magnet touch stone I put the phone on during the day to use as a portrait "dock", or stand) the darn thing would send me into landscape mode.
    09-08-2011 09:21 AM
LINK TO POST COPIED TO CLIPBOARD