1. mophophan's Avatar
    I haven't seen a thread on this subject on here yet, so maybe I'm just doing something wrong.

    I set up my corporate exchange on my mopho, and the calendar syncs almost immediately, but I have to actually go into my email account and manually refresh the inbox to get new messages. They don't get pushed to the phone, with an update in the status bar, like the gmail messages or texts do. I have gone into settings to make sure that "push" was checked, and have made sure my battery profile was configured to allow data to come in. I even did a factory reset earlier today and re-set up my exchange account. All to no avail.

    If anyone has any advice on the matter, I'd love to hear it. I'm coming from blackberry where this was never a problem (the mopho is just so much better in all other aspects), so it's a bit frustrating right now. Thanks!
    09-26-2011 04:17 PM
  2. slag02's Avatar
    Sorry to Hear it.

    My Photon gets pushed with our Exchange server perfect

    are you using the OWA address for the account?
    09-26-2011 05:50 PM
  3. glaves123's Avatar
    Try using your corporate IP address for the "Server" field. I couldn't get any of the corporate sync to work until I used this. But it sounds like it's somewhat functional for you already so I'm not sure this will help. If possible, also uncheck "secure connection" and "verify certificate".
    09-26-2011 09:05 PM
  4. mophophan's Avatar
    Thanks for the advice, slag and glaves. I found what I think is a workable solution. I turned off "push" and set the phone to "retrieve" (or something like that) for every 15 minutes. The new exchange messages now come in with a notification in the status bar. If I'm really expecting an email, I can always do a manual refresh. It may not be perfect, but it's definitely workable for me. Long live the mopho.

    btw - just got the Zumocast app. That thing is so cool.
    09-27-2011 12:03 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD