1. Cubfan's Avatar
    Is the Google+ app causing problems on my Photon? It's the latest suspect...

    I've been experiencing a weird unresponsiveness that occasionally appears and then goes away on its own after a few minutes. The symptoms of the issue are the following:

    1. General phone lag.
    2. Certain apps fail to open when touched, such as Tapatalk or Springpad.
    3. Typing text doesn't work... you can type, but no letters appear.

    Originally, I thought the problem was Go Launcher, because I switched to Launcher Pro and didn't have the problem for awhile. But it soon appeared again, perhaps not as frequently.

    I noticed the problem happened most when I received a series of text messages. This happened with both Handcent and Chomp with popups enabled. In fact, I could force it to happen by simply testing the popup... hit it 2 or 3 times, and I'd have the problem. So I figured these advanced text programs were the problem and went back to stock where I could have a conversation in text and not see the issue. But the problem still happens occasionally. Eventually a text will come and I can't type the response, as the letters will not appear.

    When the problem happens, I look at running services and at Watchdog to see what process might be hogging. I've tried uninstalling programs that I suspect, only to eventually rule them out when the problem occurs again. Another thing I've noticed, my boot times are really long now (with long pause at the yellow "Now" screen). I started to see this after installing some app, because early on I noticed how fast booting was.

    Last time I saw the problem, I noticed that the Google+ app was at the top of my Watchdog list. Interesting, since I now remember seeing the problem shortly after installing the app. I uninstalled it, and did some testing. Boot times are now much quicker. I reinstalled Handcent, and can't make the problem reappear. This MAY be the solution to my problem. So far, so good.

    Doing some more testing of my theory now, but this will be a major relief when I find what app is making my phone sick. Love this phone, and I want it to be perfect all the time, not just most of the time.
    10-13-2011 04:06 PM
  2. Cubfan's Avatar
    Installed Google+ again, and the problem happened again immediately. Boot time was about the same, however.
    10-13-2011 08:33 PM
  3. treotraveler's Avatar
    Have you tried a factory reset? My MoPho acted up just like your MoPho does. My problem started right after the WIFI update, which was the second update. Most likley temp files from the update were left behind. A factory reset from the bootloader fixed mine.

    A factory reset couldn't hurt......
    10-14-2011 12:21 AM
  4. Cubfan's Avatar
    Essentially, I did. This is the second brand new Photon with the same problem. Doing another reset is pointless, and I don't want to set up the phone from scratch again (which takes several days to get things back).
    10-14-2011 07:57 AM
  5. latestGreatestPhone's Avatar
    My mopho was doing something similar, it ended up being my keyboard. I was using "better keyboard" and now that I have uninstalled it I have not seen the problem. I thought it was go launcher but that is fine now.


    Sent from my MB855 using Tapatalk
    10-14-2011 09:15 AM
LINK TO POST COPIED TO CLIPBOARD