1. brainfart3's Avatar
    have had the phone for one whole week now.
    can't imagine how i stayed with the crackberry so long..

    anyway - trying to get wifi hotspot setup and get the message

    seeking guidance..

    many thanks to all you super-techies out there...
    those of us who can't - really apprecaite those of you who do....

    10-13-2011 06:13 PM
  2. jleliekelly's Avatar
    I also get the IP registration error.

    Rolled out from my Photon via Tapatalk
    10-16-2011 05:57 PM
  3. Photon4glover's Avatar
    Do you have the service setup with Sprint if not that's why

    Sent from my MoPho on The Sprint Network
    10-16-2011 08:03 PM
  4. jleliekelly's Avatar
    Yah I have Sprint.

    Rolled out from from my Photon via Tapatalk
    10-16-2011 10:19 PM
  5. Airwolf79's Avatar
    The response error has nothing to do with hotspot. However, it is a paid service and the only way to get it free is to root and download the wifi tether app. I don't see it as stealing though since I'm paying $10 a month for premium BS data.
    10-16-2011 11:10 PM
  6. jleliekelly's Avatar
    Im not paying for anything nor am I stealing it I get the error if im in spotty service area and im trying to text etc so sboud I get the relay or IP app through Sprint to stop it?

    Rolled out from from my Photon via Tapatalk
    10-17-2011 04:59 AM
  7. Puzzlegal's Avatar
    I've never tried to set up a hotspot, but I sometimes get that error message, usually when coverage is marginal.
    jleliekelly likes this.
    10-17-2011 07:13 AM
  8. brewhappy's Avatar
    I too get this error. I rooted my mopho and started to get this error after I tried to use the hotspot. The funny thing is the first time I set up the hotspot my buddy could get on with his iphone just fine, but I haven't been able to get it to connect to anything since. I did update the prl and profile but that made no difference.

    Does anyone that has a rooted sprint mopho have the ability to use the hotspot? Is sprint still preventing use of the hotspot even though the phone is rooted?
    11-08-2011 12:11 PM
  9. gflores84's Avatar
    the IP registration error is normal... i've had mine rooted for a while now and use wifi tether app... just clear out the error messages and go on with life... nothing to worry about...

    just to put this out there for SOME clarity and stability of wifi tether app...

    i use the wifi app for the infrastructure signal rather than the adhoc signal the phone puts out without root... i use it for my PS3 and never have any issues with gameplay whatsoever... only thing i recommend anyone doing if they are going to be pulling high amounts of data through the phone this way is have your phone in a cool area or take the backing off for some heat relief... the phone does get hot at times when pulling that much through it... just a heads up for anyone looking for the same thing...

    @brewhappy: im fairly sure that the stock wifi app sprint provides wont work, even while being rooted... i'll give this a try tonight after work and let you know if anything comes up but im pretty sure it wont work...
    11-09-2011 10:20 AM
  10. Herk_FE's Avatar

    Using this method combined with rooting using one click root installing wifi tether as in the video below.

    allowed me to enable the hotspot on my phone perfectly.

    I can now connect using my Tablet and surf at will if needed.
    brainfart3 likes this.
    12-27-2011 06:45 PM