1. latestGreatestPhone's Avatar
    Anyone else using "Light Flow" on their MoPho? I have been loving the feature to leave the led on solid instead of blinking for notifications but now after the latest OTA update I got yesterday it no longer works.

    Its killing me, I'm not sure why a blinking LED which is off more than on was ever considered a useful notification, on solid is the way to go.

    If you have the app and are willing to check the "always on" Led Flash Rate setting let me know if it works for you...
    10-14-2011 10:05 AM
  2. mrmw's Avatar
    Still works the same as before for Notifications for gmail, text, missed call
    10-15-2011 07:07 AM
  3. redbullsc10's Avatar
    Yea mine is working fine. Reinstall light flow maybe that will work.

    Sent from my MB855 using Tapatalk
    10-15-2011 10:18 AM
  4. Kenya749's Avatar
    I am having the same issue. I tried restarting but the app still doesn't work.

    I really came to rely on Light Flow. Is there any hope for me?
    10-15-2011 07:07 PM
  5. latestGreatestPhone's Avatar
    I reinstalled light flow also and still the same problem of no "solid on" led.

    MRMW and redbull... the "solid on" led still works for you? are you guys rooted? ( I am not )


    Sent from my MB855 using Tapatalk
    10-16-2011 03:56 PM
  6. tiny2nz's Avatar
    well i mine is doing the same thing
    I have rooted and unrooted, reinstalled the Liteflow app still have the same thing
    i think /\/\oto/sprint/google took that out of the new update as i rolled back and it was solid
    kinda sucks
    10-17-2011 06:42 AM
  7. latestGreatestPhone's Avatar
    @tiny ... rolled back? Do you mean rolled back the OTA update?

    I emailed the light flow dev (he emailed me back within the hour!) and he said that rooting should probably provide "solid on" led functionality but you may have to enable the "direct" mode which will then limit the colors you can use. I tried rooting tonight but the site was down, I'll try tomorrow and update...
    10-17-2011 10:17 PM
  8. mrmw's Avatar
    my bad. I use flashing led's, not solid. Flashing LED's working fine after update.

    Years with Blackberries accustomed me to flashing notifications. Perhaps you should use a Blackberry for the next 3 years, come back and revisit this issue (LOL)?
    10-18-2011 05:22 AM
  9. tiny2nz's Avatar
    sorry maybe rolled back was not the best choice of words i used the SBF for the MR3 SORRY for confusing you
    10-18-2011 09:15 AM
  10. tiny2nz's Avatar
    rooted + direct mode = NO LED at all
    rooted and any setting the led still blinks the same rate
    10-18-2011 09:21 AM
  11. latestGreatestPhone's Avatar
    I rooted tonight and at first saw the same results as tiny... but I have it semi working now. Looks like only the red and blue led settings work. So I am able to get the solid led working in direct mode, but it seems quirky.

    Ill give it some time to burn in and i'll update...

    Sent from my MB855 using Tapatalk
    10-18-2011 08:47 PM
  12. tiny2nz's Avatar
    OK im a MORON it works better if you plug the usb into something i did not plug the cable into the charger hence no led
    I did what LGP did and it works red or blue
    screen on or off
    Im happy but still a moron
    10-19-2011 06:38 AM
  13. andrewpmoore's Avatar
    Yep this seems to be common on the Photon, bionic and other recent motorola updates.
    No idea why they've done that.

    Direct mode in the app bypasses androids notification to control the led, but we've not ever quite worked out how to control the colors as well. It's all guesswork trying to work out how to control them behind the scenes in unix hence the lack of color choice.

    Coming from a nexus one where it's always blinked i'm kind of used to it.
    10-20-2011 01:14 AM
  14. latestGreatestPhone's Avatar
    Well, I won't say that I'm happy but I'm content. The direct mode is working good but as previously mentioned only with red and blue lights. What I have done is set everything I deem urgent to solid red led, and all else blue. I love being able to take quick glance at my phone and see if I have something I need to check right away. Staring at it for 5 seconds to see if it is blinking is unacceptable once you have used solid led for a while. Thanks to the dev of Light Flow for making a great app.
    10-22-2011 07:01 PM
  15. verngator's Avatar
    This is a cross-post from another Android support forum that I also posted to the Motorola forum and another Android forum - Problems with Motorola Photon after update ...see post#43.

    For those of you who can't get to the link:

    The original topic was battery life. Another app appeared to be causing battery drain; the developer determined that there was a conflict between the app and Motoblur. I'm wondering whether there is a similar issue with LighFlow -

    I've also noticed that my battery went from phenomenal to just okay, so I purchased BetterBatteryStats. I used to monitor stats on my old Hero and pre-Gingerbread EVO using Spare Parts; once Gingerbread came on the scene some of the battery stats were unavailable in Spare Parts.

    So here is something interesting - I'm noticing high percentages of Partial Wakelocks with LightFlow Lite. I'm going to delete the app to determine if things improve, then I will report back.

    After one hour I am already seeing a difference in battery drain. The phone has been sitting & hasn't been used much at all. Battery went from 85% to 83%, which is great and reflects the experience I had with this phone for the first two weeks. Today I took the OTA and for a while the battery indicator was decreasing by increments of 10% each hour. If this continues I'll let the LightFlow devs know.

    Update- it has now been closer to 3 hours and I'm only down to 81%. The Partial Wakelock is gone. I've let the Light Flow developer know via AppBrain's contact email.
    10-22-2011 07:43 PM
  16. rswimports's Avatar
    I am having the same issue. I tried restarting but the app still doesn't work.

    I really came to rely on Light Flow. Is there any hope for me?
    Mine stopped working to so I uninstalled it and found that the Handcent sms had options to notify and that works fine for me. even missed phone calls
    10-23-2011 02:39 PM
  17. Walter E Kurtz's Avatar
    I too have the same problem of the LED blinking instead of staying on. Has anyone found a fix yet?
    10-24-2011 12:40 AM