01-10-2015 06:39 PM
58 123
tools
  1. bflammable's Avatar
    I have the same exact problem on my unmodified Samsung Galaxy S. It began last evening (3/22), a little later than most other posters. Only on the primary Gmail account (I have three). What I have noticed:

    • Under Settings--Accounts & Sync, there is a sync error for the main account. The sync error is linked to Picasa Web Albums. Unchecking sync for Picasa Web albums doesn't fix the problem.
    • The other two email accounts work fine if I can get to them. I spend a lot of time pressing "change account" to get there. The odd thing: My main account is not acknowledged in the list, as though it doesn't exist.
    • I can send emails to my main account and are received on both the web and phone. I just can't access them on the phone.
    • I have lost all links to Facebook friends in contacts. I'm not sure this is related; just thinking it might be.


    I am very glad to have found this thread, because I was about to do a factory reset. Here's hoping Google fixes it soon! I have spent far too much time trying to fix this problem!
    03-23-2012 08:47 AM
  2. indiscriminate's Avatar
    Motorola Photon (stock)
    Sprint
    NOT using 2-step auth
    Started Thurs, 6pm-ish Central
    Only one gmail account on my phone.
    My wife's identical phone unaffected.

    I've performed (with no success):
    - uninstall gmail updates
    - clear cache
    - clear data
    - phone reboot (not reset)
    03-23-2012 09:02 AM
  3. Neutrino's Avatar
    Has anyone heard an eta for a fix? 24 hours seems like a long time for a fubar of this nature.

    Sent from my DROID RAZR using Tapatalk
    03-23-2012 09:09 AM
  4. nemesys571's Avatar
    Same here. MyTouch4G on T-Mobile. Running CM7 stable.

    Everyone: please comment here on the official Android bug tracker: http://code.google.com/p/android/iss...ummary%20Stars
    03-23-2012 10:48 AM
  5. zman519's Avatar
    I'am having the same problem. But its only happening to one of the two gmails the MAIN account. I first saw it around 07:30 CST = GMT -6

    I wiped data with Titanium Backup on the gmail app & google serices framwork, I cleared the data & stuff from the android OS, uninstalled from google play, uninstalled with android OS, uninstalled with Titanium backup, REinstalled, i rebooted after every one of the things i tried & booted to CWM to wipe dalvik & cache before reinstalling/downloading from 'play" & i tried a TB restore with & out data. (YES i really started to look like that. My GF said i was green with anger)

    then i LOL @ her kissed her & jumped out of bed to check my nandroids i have on my laptop to see if the one i wanted to try was on my sdcard or not.... BUT i did the smart thing before i blow the NAND away i googleed it

    I made this over at xda before i found this threadgmail app is FUBAR WTF google!?! poll - xda-developers (is that ageist the rules hear? )

    My Phone it a Epic 4G on android 2.3.6 GB

    Kernel=Shadow MTD 3.0 EL30

    ROM = Sleeper ROM 2.0.04 deodexed witch it a Touchwiz ROM


    ATT OP! ATT OP....................................
    OP you should add a poll to the thread so we can see some data on the numbers of people having this PITA

    PS i just was going to check the Notification Type & i'm afared to check the emails LOL o well heheh
    03-23-2012 10:51 AM
  6. coolqf's Avatar
    I had a similar issue. I had to remove my Google account from the accounts area uninstall and reinstall gmail. It fixed it.

    Sent from my Photon
    03-24-2012 01:57 AM
  7. jhanad's Avatar
    It happened to me and I fixed it.
    Type gmail on your browser tab main menu on the keft handside of your Samsung mobile --> settings--> advanced--> enable plug-ins --> off and then turn back on.
    Good luck.
    06-30-2013 08:32 PM
  8. glenhavenwiley's Avatar
    Problem: my gmail account appears frozen on a particular page, then goes blank as a reload is happening, then same frozen page appears, blank etc forever.
    BTW, I cannot delete my account, could add another tho
    And the unit is an ONIX, from Aldi.

    I tried this from another post but it did not work: It happened to me and I fixed it.
    Type gmail on your browser tab main menu on the keft handside of your Samsung mobile --> settings--> advanced--> enable plug-ins --> off and then turn back on.
    Good luck. : but it did not work
    01-10-2015 06:39 PM
58 123
LINK TO POST COPIED TO CLIPBOARD