1. novarider's Avatar
    I have my email set to give me an audible notification when the volume is turned up and I have vibrate turned off. When I put the phone in vibrate mode I get a vibration for every email I get (very annoying!) I cannot turn vibrations off as I need them to notify me if I get a text or a phone call. I have tried turning vibration off on the phone settings and on in the text settings but that doesn't work. I found this code change in the google code. Has anyone found a work around for this?

    https://github.com/android/platform_...1b6d72a5cf81cd
    10-20-2013 09:59 AM
  2. NickyDroid's Avatar
    Same problem here! Any solution?
    11-17-2013 09:53 PM
  3. droidlethus's Avatar
    Hello everyone! I too had this problem. I'll put the solution first, then background below (background can be important because different carriers have slightly different Android builds).

    To solve:
    1. Open Gmail app
    2. Click the menu button softkey (in case I have the name wrong, I mean the button to the left of the physical home button)
    3. Click Settings. Here, you should see General Settings, [a list of your gmail account(s)], and About Gmail
    4. Click on an account, it will open to another menu
    5. Click on Inbox sound & vibrate (third option down for me)
    6. On this new menu, look for the following two fields: Sound (leads to a "choose file" option); and Vibrate (a checkbox)
    7. Quick side note: You may have discovered that unchecking Vibrate doesn't actually turn off vibrations. We need to go deeper.
    8. Look at the Sound option. Does it currently say Default ringtone ([your notification tone]) ? If it does, that's the problem.
    9. Click on Sound, then choose the sound you want from the menu (as opposed to leaving it on Default ringtone)
    10. Leave Vibrate unchecked (because everyone likes specificity in their instructions)
    11. Repeat for any other accounts you have
    12. Enjoy the return of a calm pocket



    This way, it should still play sounds when sound is enabled, but will never vibrate. My conjecture as to why this happens: the "default ringtone" is not simply just a ringtone, but also now has the vibrate inherently attached to it (if vibrate is enabled for texts). This is also probably why we cannot change the way the texts vibrate.

    I have a Samsung Galaxy S3 and am on Verizon in Oregon (in the off chance that states have different rollout dates). Before the update, which occurred this morning, my gmail notifications were set up to play the Bubbles sound (one of the stock options) and not vibrate at all. If the phone was in vibrate mode, no sound or vibration would occur, though it would still put a notification in the toolbar.

    After the update, SO MANY VIBRATIONS! All of the things were vibrating. And while that isn't the only grievance I have with this update, it was the one I fixed.

    Hope this helps. Verizon, if you're watching, we'd all greatly appreciate a fix to the battery drain. I remember that when a previous, non-android update caused battery drain, you all were on top of it and released a fix within a couple weeks. Do it again, please!
    01-07-2014 06:44 PM

Similar Threads

  1. Help with S4 text - email, please!
    By Amie Purcell in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-14-2013, 10:07 AM
  2. Verizon Galaxy S4 - 4.3? Please Help
    By Floridadomer in forum Verizon Samsung Galaxy S4
    Replies: 11
    Last Post: 10-29-2013, 02:41 AM
  3. Photos to SD card on Note 3
    By gsampl4 in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 10-23-2013, 12:42 PM
  4. Replies: 2
    Last Post: 10-22-2013, 11:10 AM
  5. Galaxy Note 3 - Seidio's Spring Clip Holster NOW AVAILABLE
    By Fletchand in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-22-2013, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD