12-31-2016 05:46 AM
32 12
tools
  1. wmg390's Avatar
    I updated to android 5.0 (lollipop) yesterday. The clock is not working, when I press the icon for the clock I get an error message saying unfortunately, clock has stopped. Any ideas? My phone is my main alarm clock and any help would be appreciated.
    04-11-2015 05:52 AM
  2. lyingfromyou's Avatar
    Are you using a shortcut from the homescreen or the icon from the main app tray? If it's the shortcut, try deleting it and dropping a new one from the app tray! Hope it helps!
    04-11-2015 07:28 AM
  3. alpha1two's Avatar
    No, it didn't work when I tried it even from the app in the app list. I have the same problem. I'm hoping to find a fix without having to master reset, I literally just got this phone a couple days ago.

    Is there anyway to get notifications to stop showing up as pop-ups, like WhatsApp messages? I was able to disable lock screen notifications, but still can't seem to get WhatsApp messages to stop popping up every message, even when I'm in the app. And, the pop up setting is off in the app.

    I'm still so new to this phone, so I'm still working with it, but is there a way to turn off the boot sound? Ever since the update it makes an awful scratching sound when it boots up. Thank goodness this is the only time it sounds like that!

    Ok Samsung & Sprint, get that patch out!
    04-11-2015 09:38 AM
  4. wmg390's Avatar
    The clock does not work as a shortcut or from the app drawer.
    04-11-2015 10:34 AM
  5. lyingfromyou's Avatar
    Weird... Mine is not having that issue. I don't use WhatsApp so.....?? Sorry guys!

    Posted via the Android Central App
    04-11-2015 11:46 AM
  6. scratchfwb's Avatar
    Go to WhatsApp in apps and disable notifications there

    Posted via Android Central App
    04-13-2015 02:58 PM
  7. marilynagram's Avatar
    Mine is having the same issue... :/ I tried force closing it, clearing the cache, clearing the data, and restarting the phone. :/
    04-14-2015 09:43 AM
  8. alpha1two's Avatar
    No, it didn't work when I tried it even from the app in the app list. I have the same problem. I'm hoping to find a fix without having to master reset, I literally just got this phone a couple days ago.

    Is there anyway to get notifications to stop showing up as pop-ups, like WhatsApp messages? I was able to disable lock screen notifications, but still can't seem to get WhatsApp messages to stop popping up every message, even when I'm in the app. And, the pop up setting is off in the app.

    I'm still so new to this phone, so I'm still working with it, but is there a way to turn off the boot sound? Ever since the update it makes an awful scratching sound when it boots up. Thank goodness this is the only time it sounds like that!

    Ok Samsung & Sprint, get that patch out!
    04-15-2015 09:20 AM
  9. alpha1two's Avatar
    I ended up doing a master reset twice....the first one I set it back a day, but apparently it had backed up a restore point after the update, so that didn't work. When I chose a clean install the 2nd time it worked and now I have no issues, except the boot sound is scratchy when the phone turns on. No other sounds are scratchy though. Still trying to figure out how to make the pop up stop showing and phone calls don't go away like they used to...ugh, updates man.
    04-15-2015 09:23 AM
  10. Rukbat's Avatar
    1) If an update messes up a phone, the update carries its own warranty - bring the phone to the carrier and ask them to please fix what their update broke.

    2) If it's a new phone (with most carriers that means 2 weeks), just ask for a new one (after backing everything up - see Backing up an Android Phone). It's cheaper for them to hand you a new phone than to spend time trying to fix the one you have. (It costs them nothing - it goes back to the manufacturer and the carrier gets a replacement.)
    04-15-2015 03:07 PM
  11. wolff093's Avatar
    I did the exact same things and I still can't get it to work. My alarm is set to go off every day of the week at 6 AM and I can't make it go away! Just what I want is for it to go off at 6 on the weekend when I don't have to work.
    04-22-2015 10:27 AM
  12. wolff093's Avatar
    I'm in the same boat as you. My alarm is permanently set for 6 AM every day of the week now. I've tried everything I've read online to fix it. I guess my only option is to go into a Verizon store now and see what they can do.
    04-22-2015 10:29 AM
  13. Dee Dozier's Avatar
    I'm in the same boat as you. My alarm is permanently set for 6 AM every day of the week now. I've tried everything I've read online to fix it. I guess my only option is to go into a Verizon store now and see what they can do.
    If you go to your widgets, there's an alarm one where you can at least turn that off. It's a real pain but I ended up downloading a different clock app just as a backup until they patch this
    04-28-2015 11:08 PM
  14. Da13Harris's Avatar
    If you go to your widgets, there's an alarm one where you can at least turn that off. It's a real pain but I ended up downloading a different clock app just as a backup until they patch this
    My wife and I were both having this issue and this widget workaround seems to do the trick. No access to the clock features (like the timer) is super annoying tho. I hope they patch this soon.
    05-14-2015 08:44 AM
  15. DarkLeftArm's Avatar
    I updated to android 5.0 (lollipop) yesterday. The clock is not working, when I press the icon for the clock I get an error message saying unfortunately, clock has stopped. Any ideas? My phone is my main alarm clock and any help would be appreciated.
    New guy here.
    Been messing with this clock for awhile now and finally fixed it.
    Easy schmeasy.
    " Go to Settings--Date and Time--Select Date Format, and then choose a date format. Once I picked 'regional' the clock worked without the error "unfortunately, clock has stopped"

    No fuss, no muss.
    peace
    lindahutch1, MCOregon and diolamen like this.
    05-27-2015 02:25 AM
  16. Nevada user's Avatar
    New guy here.
    Been messing with this clock for awhile now and finally fixed it.
    Easy schmeasy.
    " Go to Settings--Date and Time--Select Date Format, and then choose a date format. Once I picked 'regional' the clock worked without the error "unfortunately, clock has stopped"

    No fuss, no muss.
    peace

    Adjusting the settings for date and time format did nothing to fix this problem.
    05-27-2015 11:06 AM
  17. Nevada user's Avatar
    Adjusting the settings for date and time format did nothing to fix this problem.
    05-27-2015 11:08 AM
  18. keith eva's Avatar
    Adjusting the settings for date and time format did nothing to fix this problem.
    It has worked for me, I was a little sceptical because it seemed so easy, but it has totally worked for me! Thanks this has been bugging me for months!
    05-27-2015 06:28 PM
  19. acemann37's Avatar
    That worked for me! Thank you so much.
    05-28-2015 03:23 PM
  20. tnalau's Avatar
    Thank you thank you Thank you!!!!! This totally worked and my clock app is now working again!
    05-30-2015 08:03 PM
  21. Massimiliano Albanese's Avatar
    new guy here.
    Been messing with this clock for awhile now and finally fixed it.
    Easy schmeasy.
    " go to settings--date and time--select date format, and then choose a date format. Once i picked 'regional' the clock worked without the error "unfortunately, clock has stopped"

    no fuss, no muss.
    Peace
    this worked for me. Thank you soooo much
    06-01-2015 06:31 PM
  22. PJ McCarthy's Avatar
    Thank you, thank you thank you!

    New guy here.
    Been messing with this clock for awhile now and finally fixed it.
    Easy schmeasy.
    " Go to Settings--Date and Time--Select Date Format, and then choose a date format. Once I picked 'regional' the clock worked without the error "unfortunately, clock has stopped"

    No fuss, no muss.
    peace
    06-09-2015 09:45 AM
  23. lindahutch1's Avatar
    Thank you for much, DarkLeftArm, for coming up with this ridiculously simple solution to a problem that had dogged me for 3 weeks. I even did a factory reset, which obviously didn't work. Your suggestion worked great for me - in about 15 seconds. Thanks again!
    06-10-2015 01:42 PM
  24. talston's Avatar
    The following from New guy DarkLeftArm I can't believe this worked and fixed my phone's clock. Thanks again

    New guy here.
    Been messing with this clock for awhile now and finally fixed it.
    Easy schmeasy.
    " Go to Settings--Date and Time--Select Date Format, and then choose a date format. Once I picked 'regional' the clock worked without the error "unfortunately, clock has stopped"

    No fuss, no muss.
    06-13-2015 05:53 PM
  25. Nazirah K Bahar's Avatar
    I updated to android 5.0 (lollipop) yesterday. The clock is not working, when I press the icon for the clock I get an error message saying unfortunately, clock has stopped. Any ideas? My phone is my main alarm clock and any help would be appreciated.
    Have you solve it? If you haven't, you might reconsider doing this. I tried Regional but it didn't work for me. And as I was about to factory reset my phone, suddenly I remembered one comment pointing about the previous data in KitKat might not be compatible with Lollipop which causing it to error. So what I did, I go to

    Settings > General > Application Manager > All > Clock > Clear Data & Clear cache.

    And my stock clock working fine after that! good luck!
    07-08-2015 02:45 AM
32 12

Similar Threads

  1. Replies: 1
    Last Post: 04-14-2015, 09:31 AM
  2. Replies: 1
    Last Post: 04-14-2015, 09:29 AM
  3. Replies: 7
    Last Post: 04-11-2015, 01:16 PM
  4. Samsung Galaxy S5 mini not charging properly
    By GleekyTobi in forum Samsung Galaxy S5 Mini
    Replies: 2
    Last Post: 04-11-2015, 11:15 AM
  5. Why all these after Software update?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-11-2015, 05:18 AM
LINK TO POST COPIED TO CLIPBOARD