1. wheresmoosh's Avatar
    I know for a fact that Sprint's LTE works in NYC because I've used it before. Since I've exchanged my S4 I haven't been able to connect to LTE at all. I've even checked ##3282# and it says LTE is enabled and I've gone to settings>more networks > mobile networks>network mode and have CDMA/LTE/EVDO checked off. What could possibly be the issue?

    Sent from my SPH-L720 using Android Central Forums
    05-22-2013 12:27 PM
  2. moonoverparma00's Avatar
    Its Sprint, that's the issue.

    Posted via Android Central App
    05-22-2013 04:17 PM
  3. Almeuit's Avatar
    I'd say it's the network. The S4 can get LTE as posted in other threads. Also when you got it before they could have been testing it and then shut it off for tweaks and fixes.

    Check sensorly.com and see what it shows for your area.

    Sent from my Sprint S3 using AC forums.
    05-23-2013 09:29 AM
  4. wheresmoosh's Avatar
    I'd say it's the network. The S4 can get LTE as posted in other threads. Also when you got it before they could have been testing it and then shut it off for tweaks and fixes.

    Check sensorly.com and see what it shows for your area.

    Sent from my Sprint S3 using AC forums.
    Thanks I'll check.

    Sent from my SPH-L720 using Android Central Forums
    05-24-2013 07:46 AM
  5. GiantJay's Avatar
    The only thing you can really try is to update your profile and prl. Other than that it might have been being tested and is not fully live yet.

    Sent from my SPH-L720
    05-24-2013 09:58 AM
  6. Makad's Avatar
    I upgraded to a S4 from the S3. Gave the S3 to my hot wife. I would have the S3 & S4 side by side and the S3 will get/have a LTE 4G connection, but the S4 won't. Took the S4 to my office where I always had a LTE 4g connection with my S3, no LTE 4G connection. I took the phone into a Sprint store for them to check, everyone had LTE 4G but me. The techs checked out the phone and couldn't get the LTE 4G connection and wanted to do a hard reset. I said no, took the phone back to Best Buy, they checked the phone also, no 4G. I asked to just swap the phone out for a new one, they did, now 4G all day, baby! Your phone maybe defective.
    05-24-2013 03:06 PM
  7. wheresmoosh's Avatar
    I upgraded to a S4 from the S3. Gave the S3 to my hot wife. I would have the S3 & S4 side by side and the S3 will get/have a LTE 4G connection, but the S4 won't. Took the S4 to my office where I always had a LTE 4g connection with my S3, no LTE 4G connection. I took the phone into a Sprint store for them to check, everyone had LTE 4G but me. The techs checked out the phone and couldn't get the LTE 4G connection and wanted to do a hard reset. I said no, took the phone back to Best Buy, they checked the phone also, no 4G. I asked to just swap the phone out for a new one, they did, now 4G all day, baby! Your phone maybe defective.
    I was really hoping it wouldn't come to that but if I have to, I will.

    Sent from my SPH-L720 using Android Central Forums
    05-25-2013 07:57 AM
  8. kasarn's Avatar
    Had a similar problem. My LTE as disabled. They claimed it wasn't. I explained ##3283# of which they "never heard of". She had me make sure the network in the settings menu was set to lte/cdma. Then a prl and profile update. Then magicly it was enabled. I was also able to ask and get my MSL number. Long story short update your PRL after making sure your on on the LTE/cdma network. I called today they answered in under one unite and my lte was working after the call.

    Sent from my Galaxy S4
    05-25-2013 06:56 PM
  9. kasarn's Avatar
    ttps://play.google.com/.../details?...open...
    This is app can help direct to the near tower and gives you your download speeds.

    Sent from my Galaxy S4
    Attached Thumbnails [Q] Sprint 4G LTE Connection Issues-uploadfromtaptalk1369537406405.jpg   [Q] Sprint 4G LTE Connection Issues-uploadfromtaptalk1369537418505.jpg  
    05-25-2013 10:03 PM
  10. STARGATE's Avatar
    I had this problem with another GS4, exchanged it last Wednesday and this new one had the same problem!

    Sent From a Galaxy S4 Away!
    08-03-2013 01:25 PM
  11. RicanS4's Avatar
    Wheresmoosh & Stargate, I just finished having this issue corrected after 2 months of no 4G.. The ICCID on your profile does not match what is on your phone. Push for a tech to change it to whatever is on your phone and that will most likely solve the issue. Something is going on when they swap out phones and it's not self updating. Hope this helps you out.
    wheresmoosh likes this.
    08-11-2013 06:20 PM
  12. STARGATE's Avatar
    Thanks Rcan, I didn't notice you also responded here since I had already seen your advice on my thread. :thumbup::beer::beer:

    Sent From a Galaxy S4 Away!
    08-17-2013 10:25 PM
  13. Denton Lewis's Avatar
    Had same problem, try this first before getting replacement, go to best buy which is where I went or go to a sprint store, and get the to install a new sim card, if you use best buy they have to call sprint to confirm new sim car numbers
    08-18-2013 07:34 PM
  14. STARGATE's Avatar
    Had same problem, try this first before getting replacement, go to best buy which is where I went or go to a sprint store, and get the to install a new sim card, if you use best buy they have to call sprint to confirm new sim car numbers
    Yes. I got my phone from best buy. But the problem is that everyone assumes that all goes well! And that's hardly the truth!
    The SIM card number doesn't update automatically!
    Sprint has to do it manually. That's the problem! :banghead::banghead::banghead:

    So you'll need to ask tech support to look into this and get the right person that actually listens to you and does the necessary changes to get the problem solved!

    Sent From a Galaxy S4 Away!
    08-18-2013 11:19 PM
  15. mi528hz's Avatar
    I am having this problem too... thanks to this thread I am hoping it is cleared up... I bought my s4 15 days ago and, had to return it for camera issues. The new one would not connect to 4g in places my last one did. I called sprint support and, my ICCID numbers did not match as this thread said. How long after they change it right until 4g will work again?
    08-19-2013 08:22 PM
  16. STARGATE's Avatar
    I am having this problem too... thanks to this thread I am hoping it is cleared up... I bought my s4 15 days ago and, had to return it for camera issues. The new one would not connect to 4g in places my last one did. I called sprint support and, my ICCID numbers did not match as this thread said. How long after they change it right until 4g will work again?
    Mine got 4G right away after they fixed the problem!
    I was calling from a landline and as soon as I put my SIM card and battery in and turned the phone on, walla! I can see 4G on my phone!

    Now of course I was inside a 4G coverage area.

    Sent From a Galaxy S4 Away!
    08-20-2013 06:52 AM
  17. RicanS4's Avatar
    I am having this problem too... thanks to this thread I am hoping it is cleared up... I bought my s4 15 days ago and, had to return it for camera issues. The new one would not connect to 4g in places my last one did. I called sprint support and, my ICCID numbers did not match as this thread said. How long after they change it right until 4g will work again?
    It should work Immediately..
    08-20-2013 10:19 AM
  18. mi528hz's Avatar
    They are just rolling out 4g in my area... I was in a 3g area last night... it fixed my problem, thanks guys. I held out with my franken pre without having to pay the $10 a month 4g fee until 16 days ago.... I miss the palm a little but, it was time haha
    08-20-2013 10:08 PM
  19. GiantJay's Avatar
    They are just rolling out 4g in my area... I was in a 3g area last night... it fixed my problem, thanks guys. I held out with my franken pre without having to pay the $10 a month 4g fee until 16 days ago.... I miss the palm a little but, it was time haha
    The $10 fee for Sprint is a data charge not 4g. You have to pay it with any smartphone.

    Sent from my SPH-L720 using Tapatalk 4
    08-21-2013 06:25 AM
  20. GiantJay's Avatar
    I am having this problem too... thanks to this thread I am hoping it is cleared up... I bought my s4 15 days ago and, had to return it for camera issues. The new one would not connect to 4g in places my last one did. I called sprint support and, my ICCID numbers did not match as this thread said. How long after they change it right until 4g will work again?
    Reboot the phone and update your prl and profile. Also go to the network settings and make sure you have lte enabled of course.

    Sent from my SPH-L720 using Tapatalk 4
    08-21-2013 06:27 AM
  21. STARGATE's Avatar
    They are just rolling out 4g in my area... I was in a 3g area last night... it fixed my problem, thanks guys. I held out with my franken pre without having to pay the $10 a month 4g fee until 16 days ago.... I miss the palm a little but, it was time haha
    Lol! :thumbup:
    2 years ago when I got the Photon I kept on trying to do gestures.
    The worst?
    I still try to do gestures on my Galaxy S4 almost every day!


    Sent From a Galaxy S4 Away!
    08-21-2013 07:29 AM
  22. justsomegirl03's Avatar
    Lol! :thumbup:
    2 years ago when I got the Photon I kept on trying to do gestures.
    The worst?
    I still try to do gestures on my Galaxy S4 almost every day!


    Sent From a Galaxy S4 Away!
    07-13-2014 09:33 PM
  23. justsomegirl03's Avatar
    I recently bought a Galaxy s4 on sprint contract and 4 g worked great until It done the updating on the 4.4 kit kat. That is until I read these suggestions tonight .. so happy now .. I was on 3g network since day one and have been frustrated. However go to setting under mobile networks the hit the late evolution selection then device will restart the continue to select PRL update until the problem fixes. I did it 7 times and it will do it by itself with hands free activation and bam after 7 attempts I am on 4G :-)
    07-13-2014 09:38 PM
  24. Nathaniel Yang's Avatar
    If this want figured out yet, all you have to do is go to Settings, More Networks, Mobile Networks, Network Mode, and then choose: CDMA/LTE/EVDO.
    07-21-2014 08:55 AM

Similar Threads

  1. Replies: 32
    Last Post: 01-26-2014, 01:47 PM
  2. Update soon to fix EVO 4g LTE connection issues?
    By Bkmike23 in forum HTC EVO 4G LTE
    Replies: 51
    Last Post: 01-11-2013, 09:52 AM
  3. EVO 4g LTE app issues . .
    By jmartinbsu in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 05-28-2012, 04:44 PM
  4. Sprint Codes anyone? 4G stay connected issue?
    By asteetva in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 0
    Last Post: 09-19-2011, 05:11 PM
  5. Replies: 2
    Last Post: 03-18-2011, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD