1. moonoverparma00's Avatar
    Why???? I don't understand!

    Posted via Android Central App
    05-22-2013 08:35 PM
  2. Ry's Avatar
    Why???? I don't understand!

    Posted via Android Central App
    What exactly is happening?

    Post your steps.

    Sent from my Nexus 7 using Android Central Forums
    05-22-2013 08:47 PM
  3. moonoverparma00's Avatar
    I update the app (google talk) through play store, go to open the app and immediately get a pop up saying "couldn't sign in because we couldn't reach Google. Try again"

    Posted via Android Central App
    05-23-2013 05:49 PM
  4. Mayank Kashyap's Avatar
    Same problem here.
    Someone please fix this.
    05-25-2013 07:50 AM
  5. GiantJay's Avatar
    Either uninstall and reinstall or go to apps and clear the cache, if those don't work sign out of your Google account and sign back in.

    Sent from my SPH-L720
    05-25-2013 11:23 AM
  6. moonoverparma00's Avatar
    Did all of that, still won't sign in. What garbage.

    Posted via Android Central App
    05-27-2013 12:46 PM
  7. GiantJay's Avatar
    Did all of that, still won't sign in. What garbage.

    Posted via Android Central App
    Not sure. Works fine for me.

    Sent from my SPH-L720 using Tapatalk 4 Beta
    05-30-2013 08:44 PM
  8. makeotapackage-j4's Avatar
    Just to report, clearing data from the usual suspect--Google Services Framework-is the one thing that seemed to do the trick for me, and I suspect it will work for most anyone that receives the message "..blah..can't sign into Google..blah..".
    06-16-2013 10:50 AM
  9. moonoverparma00's Avatar
    All fixed now. Thank you

    Posted via Android Central App
    06-16-2013 11:56 AM
  10. ihbsbA's Avatar
    All fixed now. Thank you

    Posted via Android Central App
    All fixed how? User error?

    Sent from my Galaxy S3 using Tapatalk.
    06-25-2013 07:45 AM
  11. makeotapackage-j4's Avatar
    Yes, I guess you could call it a user-error - at least in the sense that most people experiencing this are on custom ROMs with Gapps flashed on the top. Google apps and their proprietary libraries are somewhat complex in how they relate to account integration and future service updates.
    The majority of the time, once a Gapps package is flashed on a device, that device should (theoretically) live in perfect harmony with the entire Google (Play) service ecosystem. They're meticulously assembled to implement everything smoothy, but sometimes, after Google makes a big change, things do not transition properly or cleanly.
    In this case, Google made a fairly major change to it's messaging service, and the way it behaves in the background. Google Services Framework is a major part of connecting Google accounts with Google services, and simply clearing it can resolve most issues with syncing or sign-in. So yes, this could be considered user-error, even if only because stock devices were not affected in any significant numbers that I saw. It just happens, and nothing can be solved on Google's side. The ROM/root community seem to have been the main sufferers.
    06-27-2013 05:29 PM
  12. susantaadak's Avatar
    Play store unfortunately stop how to open
    06-28-2013 03:22 AM
  13. goffege's Avatar
    Delete hangouts , delete google services, download hangouts, google then forces u to download Google services, download it and whaaalaaa. ;-)
    07-06-2013 04:14 PM
  14. fjd726's Avatar
    Just got the Nexus 7 and updated the hangouts app. As soon as I try to open it, it flashes on and crashes. It will not open at all. Any fix?
    11-27-2013 03:28 PM
  15. swindelljd's Avatar
    I'm running a VZW SG3 stock and am having the same issue with hangouts. I've tried deleting/rolling back hangouts, voice and Google Play services all multiple times in different sequences with reboots in between without any success. One time I ended up in a brief boot loop after rolling back play services.

    Is there anything else that people have found that fixed the issue?

    Posted via Android Central App
    08-12-2014 11:43 AM
  16. Dave Hernandez1's Avatar
    Going into Google Settings => clicking on menu bar => selecting "clear app data" fixed the issue for me after TONS of attempts!
    05-27-2015 10:48 PM

Similar Threads

  1. Trouble signing into Google Accts?
    By mstrace in forum Motorola Xoom
    Replies: 3
    Last Post: 09-10-2015, 06:52 PM
  2. Updated hangouts app won't sign into google
    By moonoverparma00 in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 05-16-2013, 09:20 PM
  3. Flashed CM7, can't sign into google acc.
    By drjohnson89 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 11-18-2012, 02:58 AM
  4. Can't sign into google
    By riderrick65 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 11-04-2012, 11:03 AM
  5. Can't sign into google account
    By CandleStick69 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 4
    Last Post: 03-08-2012, 11:50 PM